Joomla 1.0 Проблема с отображением сайта в Opera. Что-то с user agent.

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем xaros, 15.03.2009.

  1. Offline

    xaros Недавно здесь

    Регистрация:
    05.02.2009
    Сообщения:
    4
    Симпатии:
    0
    Здравствуйте уважаемые джумловоды.

    Проблема такая. Сайт не отображается в Opera совсем. Т.е. даже html-код не загружается.

    Для полной картины посмотрите сами в Opera.

    Начало работать когда в адресную строку: opera:config
    User Agent
    Spoof UserAgent ID поставил 2

    В остальных браузерах (Firefox, IE, Maxton, Google Chrome) всё нормально работает.

    Подскажите где что прописать можно?

    Спасибо.
     
  2.  
  3. Offline

    xaros Недавно здесь

    Регистрация:
    05.02.2009
    Сообщения:
    4
    Симпатии:
    0
    Сюда, поскольку не знаю куда это писать.

    Направьте, если что, я это пост удалю.

    Возникла ещё трабла. Не могу редактировать файлы сайта из админки. Содержимое, но не файлы сайта.
    Пишет "Операция неудачна: Ошибка открытия файла для записи. " Хотя доступ для записи в норме, на сайте я один.
    Ничего до этого не переписывал. Ещё сегодня редактировал шаблон, менял картинки, ничего существенного...

    Что за глюки такие?
     
  4. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Это не опера, это хостинг на котором стоит защита по рефереру. Тупо, если честно.

    Просто в опере это выключается одним движением F12 - Включить указание источника перехода.

    У меня так это выключено, ибо нефиг.
     

Поделиться этой страницей

Загрузка...