Установил SunBlog 1.3RE и не могу зайти в админпанель

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем Константин Авраменко, 16.03.2009.

  1. Offline

    Константин Авраменко Недавно здесь

    Регистрация:
    16.03.2009
    Сообщения:
    3
    Симпатии:
    0
    Данные: joomla 1.5.9 RE, Sunblog 1.3re

    Скачал с сайта communitybuilder компонент SunBlog. (http://communitybuilder.ru/component/option,com_remository/Itemid,5/func,fileinfo/id,36/).
    Создал в joomla стандартный блог, связал его с пунктом меню, затем связал компонент SunBlog с этим же пунктом меню.
    Результат: нет возможности зайти в админпанель. Просто сбрасывает новый экран, не выдавая ошибок.
    Менял пароль, без толку. дальше .../administrator/index.php идти не хочет.
    Какой вариант решения Вы можете подсказать?
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
  4. Offline

    Константин Авраменко Недавно здесь

    Регистрация:
    16.03.2009
    Сообщения:
    3
    Симпатии:
    0
    Воспользуюсь предложением. После того как зайду в админ панель. Это можно сделать без переустановки джумлы?
    Мне видятся два варианта решения:
    1.Сбросить (удалить) компонент через PHP myadmin ()
    2.Как-то перенаправить запос с блога на адимнпанель. Предположение, что админка делает глючный запрос в блог.
     
  5. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Перезалить исходный код джумлы и физически удалить этот компонент. Естественно, сделав перед этим бэкап.
     
  6. Offline

    Константин Авраменко Недавно здесь

    Регистрация:
    16.03.2009
    Сообщения:
    3
    Симпатии:
    0
    Уже удалил все файлы. Ставлю заново. Знакомый посоветовал в следующий раз тестировать на денвере. Этим и займусь. За советы благодарю. Будут еще вопросы-обращусь к форумчанам.
     
  7. Offline

    Amelion Недавно здесь

    Регистрация:
    26.06.2008
    Сообщения:
    26
    Симпатии:
    0
    Пол:
    Мужской
    народ, такая-же ерунда, только я не ставил никакие модули или компоненты просто возможно что-то отключил в панели управление сайтом, теперь когда набираю логин и пароль и наживаю "войти", просто всё обновляется но никуда не заходит и ошибку не пишет.
    пробовал сбрасывать пароль через SQL но всё равно не заходит подскажите плиз, что делать?
     

Поделиться этой страницей

Загрузка...