Joomla 1.5 Не пускает в админку ну никак !

Тема в разделе "Ошибки при работе с Joomla", создана пользователем goaaa, 16.03.2009.

  1. Offline

    goaaa Недавно здесь

    Регистрация:
    06.03.2009
    Сообщения:
    4
    Симпатии:
    0
    Господа, я поставил джумлу 1.5, сделал уже почти весь сайт, поставил все необходимое..
    Но тут приключилась беда - ни с того ни с сего перестала работать админка. Ввожу логин и пароль единственного админа, нажимаю кнопку входа и та же страница входа перезагружается и заново просит логин с паролем, не выдавая ничего лишнего. Если ввести некорректные логин и пароль, то джумла пишет что они некорректны, а если нормальные то страница перегружается по новой и никуда не пускает. В чем может быть трабла ? Есть ли какие то логи, где мне посмотреть что это за ошибка ??
     
  2.  
  3. AnnSwamp
    Offline

    AnnSwamp Недавно здесь

    Регистрация:
    21.08.2008
    Сообщения:
    122
    Симпатии:
    4
    Пол:
    Женский
    а не пробовал сбросить пароль?
     
  4. Offline

    goaaa Недавно здесь

    Регистрация:
    06.03.2009
    Сообщения:
    4
    Симпатии:
    0
    Пробовал заменить его в sql базе... Результат тот же...
     
  5. infoman
    Offline

    infoman Недавно здесь

    Регистрация:
    28.08.2007
    Сообщения:
    575
    Симпатии:
    12
    Пол:
    Мужской
    поидеи должно выбросить в index2.php а тебя куда кидает?
     
  6. Offline

    goaaa Недавно здесь

    Регистрация:
    06.03.2009
    Сообщения:
    4
    Симпатии:
    0
    ввожу l/p, нажимаю - Войти, потом идет релоад страницы и я снова в index.php и снова просит l/p :-(
     
  7. infoman
    Offline

    infoman Недавно здесь

    Регистрация:
    28.08.2007
    Сообщения:
    575
    Симпатии:
    12
    Пол:
    Мужской
    значит штото с index2.php накиривертил
     

Поделиться этой страницей

Загрузка...