Не могу опубликовать новость содержащую в тексте "<>"

Тема в разделе "Наполнение", создана пользователем chandy33, 20.03.2009.

  1. Offline

    chandy33 Недавно здесь

    Регистрация:
    20.03.2009
    Сообщения:
    3
    Симпатии:
    0
    Не могу опубликовать новость содержащую в тексте "<>".

    Например, публикую текст SQL-запроса:
    select *
    from table
    where a<>123

    Как решить проблему?

    Движек: Joomla 1.5.9
     
  2.  
  3. Wild Tiger
    Offline

    Wild Tiger Недавно здесь

    Регистрация:
    14.07.2008
    Сообщения:
    190
    Симпатии:
    11
    Пол:
    Мужской
    а если через "цитирование" или "код"?

     
  4. Offline

    chandy33 Недавно здесь

    Регистрация:
    20.03.2009
    Сообщения:
    3
    Симпатии:
    0
    В Joomla 1.5.9 по-умолчанию используется редактор TinyMCE 2.0 и в нем, я не вижу такой возможности.

    К тому же, хочу добавить, что даже при редактировании прямо в HTML и написании вместо <> - &lt;&gt; все равно после сохранения эти символы исчезают. Причем между <> может быть текст. Похоже, что эта комбинация симвоов воспринимается как неправильный HTML-тег и просто удаляется.

    Попробуйте на своих сайтах. Неужели эта проблема только у меня?
     
  5. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    у всех такое. код парсится и чистится. откажись от визивига.
     

Поделиться этой страницей

Загрузка...