При загрузке изображения из редактора требует логин и пароль

Тема в разделе "TinyMCE", создана пользователем Chek, 07.08.2007.

  1. Offline

    Chek Недавно здесь

    Регистрация:
    18.01.2007
    Сообщения:
    36
    Симпатии:
    0
    Сделал upgrade с Joomla 12 до 13 версии.
    Делаю новое содержимое (статью), печатаю текст - все нормально. Хочу загрузить картинку из редактора - всплывает новое окно с загрузкой администрирования и требованием логина и пароля. Повторный вход в администрирование не помогает.
    Может несовместимость Version: 2.0.8 (2006-10-23) с Joomla 1.013?
     
  2.  
  3. AmmiAk
    Offline

    AmmiAk Укротитель браузеров

    Регистрация:
    25.07.2007
    Сообщения:
    633
    Симпатии:
    34
    Пол:
    Мужской
    Ответ: При загрузке изображения из редактора требует логин и пароль

    Скорее, несовершенство нового билда 1.0.13 - походишь по сайтам Джумловской тематики, таких отзывов о нем начитаешься, что родную версию CMS Joomla! 1.0.12 сроду ни на что другое не променяешь... С 1.0.12, я полагаю, подобных проблем у тебя не было - вот к ней и стоит откатываться, либо ждать, пока разработчики выпустят новый билд - другого варианта нет.
     
  4. Offline

    muar Недавно здесь

    Регистрация:
    02.04.2007
    Сообщения:
    4
    Симпатии:
    0
    Ответ: При загрузке изображения из редактора требует логин и пароль

    траблы с сессиями в версии 1.0.13
    правиться все одним патчем: http://joomlacode.org/gf/project/joomfish/forum/?action=ForumBrowse&forum_id=756&_forum_action=ForumMessageBrowse&thread_id=6606

    прямая ссылка: http://joomlacode.org/gf/download/forummessage/21345/15327/patch_joomla_1.0.13.zip
     

Поделиться этой страницей

Загрузка...