памагите с шаблоном не могу установить

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем legion140, 19.05.2009.

  1. Offline

    legion140 Недавно здесь

    Регистрация:
    19.05.2009
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    "Внимание! - Не удалось переместить файл" и такая ерунда со всеми шаблонами видимо я права не выставил прально подскажите чё нужно поминять я нуб ):[
     
  2.  
  3. SanSan
    Offline

    SanSan Недавно здесь

    Регистрация:
    04.03.2006
    Сообщения:
    424
    Симпатии:
    18
    Пол:
    Мужской
    А шаблоны для той версии joomla? Для 1.0.15 и 1.5.10 шаблоны разные
     
  4. Offline

    каракурт Недавно здесь

    Регистрация:
    19.05.2009
    Сообщения:
    3
    Симпатии:
    0
    У меня та же самая беда, выдаёт : Ваше расширение, возможно, написано для старшей версии Joomla. Вы должны включить совместимость с Joomla 1.0.x в общей конфигурации для завершения этой задачи. помогите советом !!!!!!
     
  5. Offline

    каракурт Недавно здесь

    Регистрация:
    19.05.2009
    Сообщения:
    3
    Симпатии:
    0
    где находится общая конфигурация??????
     
  6. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    а мамботах есть режим совместимости или легаси мод. Его нужно опубликовать
     
  7. Offline

    каракурт Недавно здесь

    Регистрация:
    19.05.2009
    Сообщения:
    3
    Симпатии:
    0
    я совсем новичок, можно подробней, извините
     
  8. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    каракурт, Админка. Расширения = Менеджер плагинов = Система - Поддержка старых расширений (Legacy) = кликаем = Включить
     

Поделиться этой страницей

Загрузка...