Не работает навигация по страницам сайта

Тема в разделе "Внешний вид, шаблоны, графика", создана пользователем Frax29, 26.05.2009.

  1. Offline

    Frax29 Недавно здесь

    Регистрация:
    18.05.2009
    Сообщения:
    10
    Симпатии:
    0
    Навигация по страницам сайта не работает или работает не правильно.
    Структура стандартная << Первая < Предыдущая 1 2 След. > Последняя >>
    Нажимаю на страницу "2" - переходит на вторую.
    Нажимаю на "1" - обновляет страницу "2" , а на "1" не переходит.
    То же самое с "Первая" "Последняя" Следующая" "Предыдущая" в разных вариациях :( Иногда при переходу на "2" страницу, просто обновляет "1", то есть неполадка плавающая :(
    Использую последнюю официальную версию Mambo с не стандартным шаблоном.
    Где ковырять?
     
  2.  
  3. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    мм.. а Mambo жива? можно ссылку на сайт и версию?
     
  4. Offline

    Frax29 Недавно здесь

    Регистрация:
    18.05.2009
    Сообщения:
    10
    Симпатии:
    0
    www.lady29.ru
     
  5. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    Я про последнюю официальную версию Mambo
     
  6. Offline

    Frax29 Недавно здесь

    Регистрация:
    18.05.2009
    Сообщения:
    10
    Симпатии:
    0
    http://mamboserver.ru/
     
  7. Offline

    Frax29 Недавно здесь

    Регистрация:
    18.05.2009
    Сообщения:
    10
    Симпатии:
    0
    В принципе архитектура схожа. Может поможите в моей проблеме?
     

Поделиться этой страницей

Загрузка...