Joomla 1.5.9? проблемы с загрузкой сайта

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем Алексдон, 12.06.2009.

  1. Offline

    Алексдон Недавно здесь

    Регистрация:
    25.04.2009
    Сообщения:
    6
    Симпатии:
    0
    что то очень простое, а вот и запутался, а ведь видимо все очень просто...
    Сделал сайтик, залил на хвост, базу пнул, прописал конфиг и что в результате - запускается,если только пропишешь http://ffiukr.or.kz/index.php , а без index.php сообщает мне что нужно залить в файлы в папку public_html, так они уже там... вообщем приехали... сижу с утра и потею, извините тупею..

    может быть пути прописал в конфиге не так?
    Сейчас все в таком виде:
    var $log_path = '/home/domains/ffiukr.or.kz/public_html/logs';
    var $tmp_path = '/home/domains/ffiukr.or.kz/public_html/tmp';
    var $live_site = 'http://ffiukr.or.kz';

    Посмотрите, будьте так добры! Вообще-то я в растерянности... действительно без Вашей помощи, труба!
     
  2.  
  3. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    Алексдон, index.html из корня удали
     
  4. Offline

    Алексдон Недавно здесь

    Регистрация:
    25.04.2009
    Сообщения:
    6
    Симпатии:
    0
    Gronpipmaster, ты лучший! На двух форумах, до такой простой вещи ни кто не догадался. СпасибО!
     
  5. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    Алексдон, я уже наверное раза 4 такое писал ;)
     

Поделиться этой страницей

Загрузка...