особые проблемы с установкой

Тема в разделе "Установка и обновление Joomla!", создана пользователем tolichek, 15.06.2009.

  1. Offline

    tolichek Недавно здесь

    Регистрация:
    15.06.2009
    Сообщения:
    4
    Симпатии:
    0
    всем привет! я написал "особые", так как не нашел описания подобной проблемы. Суть в следующем: на фтп-сервере была установлена джумла, но урезанная до минимума. Она была удалена и я решил загрузить 1.5.11. Загрузка прошла нормально, но установка не идет (если следовать пошаговой инструкции). А сам сайт работает так, как будто прежняя версия никуда не девалась. Кто знает ответ, прошу не на коленях - на бедрах, подскажите.
     
  2.  
  3. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    tolichek, ну каком шанге повисает кстати ничего страного выже конфигуратион пхп не удалили из корня она и не пойдет никуда в базе все осталось надо еще базу чистить
     
  4. Offline

    tolichek Недавно здесь

    Регистрация:
    15.06.2009
    Сообщения:
    4
    Симпатии:
    0
    Gronpipmaster, спасибочки. попробую
     
  5. Offline

    tolichek Недавно здесь

    Регистрация:
    15.06.2009
    Сообщения:
    4
    Симпатии:
    0
    Gronpipmaster, я б добавил плюсик в репутацию (даже очень хочу), но не вижу где это. Видимо, мал я еще.
     
  6. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    tolichek, да сообщений маловато
     
  7. Offline

    tolichek Недавно здесь

    Регистрация:
    15.06.2009
    Сообщения:
    4
    Симпатии:
    0
    Gronpipmaster, я новичек в джумле. Так что сообщений будет много. тогда отблагодарю
     
  8. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    А у меня была похожая шляпа. Сайт исправляю по фтп, туда-сюда, файлики изменяю, все такое. А в вебе - нифига не происходит. При том, что сайт точно мой, вот он родной фтп. Все файлики самые те. Оказалось хостер перенес сайт на другой хостинг, а старый фтп-доступ и все что там было не удалил. Вот я и изменял "просто файлы".
     
  9. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    Dead Krolik, да у меня бывает делаешь делаешь ничего не меняется уже координально что то отламываю тож не менеться а потом замечаю что творю на локалке :)
     
  10. Offline

    MicZoR Недавно здесь

    Регистрация:
    04.07.2009
    Сообщения:
    1
    Симпатии:
    0
    А у меня виснет установка... На 4 шаге. "Вперед" кнопка как-бы не активна, а назад работает... Не могу понять, в чем дело.. Подскажите?
     
  11. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    MicZoR, вот здесь как решить проблему
     
  12. Offline

    *ser* Недавно здесь

    Регистрация:
    24.03.2010
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    при установке джумлы на Денвер, возникла такая проблема, при запуске пробной страницы d в браузере, напремер site.ru. джумла не отрывается просто появляитса пустая страница, кто знает что ето такое
     
  13. Offline

    picasso Недавно здесь

    Регистрация:
    21.02.2012
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Женский
    Здравствуйте.не загружается первая страница устаовки joomla.переустанавливала Денвер,всё равно не загружается.помогите пожалуйста
     

Поделиться этой страницей

Загрузка...