ошибка при установке VM 1.1.3

Тема в разделе "Магазины, электронная коммерция", создана пользователем livevoda, 03.08.2009.

  1. Offline

    livevoda Недавно здесь

    Регистрация:
    06.11.2008
    Сообщения:
    10
    Симпатии:
    0
    Пол:
    Мужской
    На 1.5.14 ставлю с помощью компонента с сайта виртуемарт. нет версию 1.1.3 установка проходит нормально, при выборе установить демоданные происходит такая ошибка.

    * JUser::_load: Unable to load user with id: 62
    * Error Loading ModulesMySQL server has gone away SQL=SELECT id, title, module, position, content, showtitle, control, params FROM jos_modules AS m LEFT JOIN jos_modules_menu AS mm ON mm.moduleid = m.id WHERE m.published = 1 AND m.access <= 2 AND m.client_id = 1 ORDER BY position, ordering

    Как исправить. То же самое если ставить из скачанного архива. Такая же происходит если не устанавливать демо данные а выбирать войти в управление магазином.
    Всем заранее спасибо.
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ну. А пользователь в таблице #__users c ID=62 есть? Обычно это первый пользователь джумлы, создаваемый при установке.
     
  4. Offline

    livevoda Недавно здесь

    Регистрация:
    06.11.2008
    Сообщения:
    10
    Симпатии:
    0
    Пол:
    Мужской
    Проблема решилась проще, не понял правда почему именно так, но проставил на все вложенные папки компонента права 777 и ошибка исчезла.
     

Поделиться этой страницей

Загрузка...