Ошибка 404.

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем mexicanose, 13.08.2009.

  1. Offline

    mexicanose Недавно здесь

    Регистрация:
    12.08.2009
    Сообщения:
    3
    Симпатии:
    0
    Заливал сайт на 1.5.9 с помощью joomlapack 2.3 (stable) ошибок в логах при создании базы не было.
    На хостинге распаковывал kickstart'ом 2.3 распаковал тоже без ошибок базу подключил,
    - файл .htaccess присутствует
    - сonfiguration.php подправил $live_site='http://***.com', пути верно прописаны, сверял с конфигом который создает джумла хостера (его и брал за основу)

    при обращении к 'http://***.com' , 'http://***.com/index.php', 'http://administrator' дает
    страницу ошибки 404

    Общаюсь с хостером второй день по этому поводу:
    - прова доступа установил (после рапаковки) как сказали: 755 папки, 644 на файлы
    - хостер говорит что у него в логах следующая запись: Component not found... не все типа залил, но я проверил все папки компонентов присутствуют :(

    Щас отключил опции SEO и mod_rewrite перезалил файлы joomla по фтп, результат тотже :(
     
  2.  
  3. Offline

    Gadunok Недавно здесь

    Регистрация:
    30.04.2009
    Сообщения:
    1
    Симпатии:
    0
    Я щас колупаю тоже самое. Вы не нашли уже решение???
     
  4. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    mexicanose, попробуйте установить джумлу сразу на хостинге чистую, а затем на нее накатить (прямо поверх) уже Ваш сайт
     
  5. Offline

    mexicanose Недавно здесь

    Регистрация:
    12.08.2009
    Сообщения:
    3
    Симпатии:
    0
    Да помогло, спасибо большое. Заодно и joomlу обновил до 5.13. Для заливки ДБ использовал sypex dumper удобная вещь.
    Значит joomlapack не панацея.
     

Поделиться этой страницей

Загрузка...