Решено! Joomfish и ошибка при установки RU языка

Тема в разделе "Перевод и локализация", создана пользователем anthony zimmer, 03.09.2009.

  1. Online

    anthony zimmer Гость

    Здравствуйте.

    Установил joomfish.

    Пробовал установить русский язык, показывает такую ошибку *Language Install: No core pack exists for the language :ru-RU*

    Файл качал с сайта joomfish.net


    Подскажите, что делать?
     
  2.  
  3. koreeckz
    Offline

    koreeckz специалист

    Регистрация:
    03.03.2009
    Сообщения:
    422
    Симпатии:
    30
    Пол:
    Мужской
    anthony zimmer, проверь есть ли папка ru-RU в папке language, далее в настройках языка в джумфиш, проверь автивирован ли русский язык
     
  4. Online

    anthony zimmer Гость

    Неа, нет папки в languages.

    У меня joomla 1.5, файл не добавляется через админку... другие языки тоже не могут добавиться.

    В папке такие файлы:
    1)admin - ru-RU.com_joomfish.ini / ru-RU.com_joomfish.menu.ini и т.д
    2)site - ru-RU.com_joomfish.ini / ru-RU.mod_jflanguageselection.ini
     
  5. Online

    anthony zimmer Гость

    koreeckz, я на сайте joomfish нашел такой текст:

    RussianTranslation of Joom!Fish. If you have Russian language installed in you Joom!Fish, just download the zip and install it via the Joomla! installator.

    У меня только англ. версия

    Мне наверно надо проинсталировать русския язык, не знаешь где достать ? и как его проинсталировать?
     
  6. koreeckz
    Offline

    koreeckz специалист

    Регистрация:
    03.03.2009
    Сообщения:
    422
    Симпатии:
    30
    Пол:
    Мужской
    anthony zimmer, в самой админке есть русский язык и на сайте?
     
  7. Online

    anthony zimmer Гость

    koreeckz, теперь да :) я думал joomfish сам проинсталирует языки.

    Пришлось в интернете искать русский язык для joomla.


    спасибо за помощь :)
     
  8. darada
    Offline

    darada Недавно здесь

    Регистрация:
    24.02.2010
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Женский
    Так и что же надо было сделать? У меня такая же проблема.

    Джумла 1.5.15.
    Установила Джумфиш 2.0.4, затем ru-Ru_joomla_lang_site 1.5.14v1, а при установке последнего компонента JoomFishRussianLanguage 2.0.3 выдается ошибка:
    Language Install: No core pack exists for the language :ru-RU

    Язык нужен только для фронт-энда.

    В папке Joomla > language > ru-Ru есть много файлов. В бэк-энде все галочки пославлены для Русского языка. Почему ошибка выдается?
     

Поделиться этой страницей

Загрузка...