ошибка в title joomla 1.5.14

Тема в разделе "Установка и обновление Joomla!", создана пользователем Luda, 03.09.2009.

  1. Offline

    Luda Недавно здесь

    Регистрация:
    25.04.2007
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Женский
    Установил Joomla 1.5.14. Выскакивает следующая ошибка -

    Warning: Memcache::addserver() expects parameter 2 to be long, string given in /home/ameroby/public_html/libraries/joomla/cache/storage/memcache.php on line 84

    помогите плз!
     
    Последнее редактирование: 03.09.2009
  2.  
  3. stranik
    Offline

    stranik специалист

    Регистрация:
    03.12.2008
    Сообщения:
    548
    Симпатии:
    36
    Пол:
    Мужской
    Кеш очисти
     
  4. Offline

    Luda Недавно здесь

    Регистрация:
    25.04.2007
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Женский
    кеширование не включено... если включаю появляется еще

    Warning: Memcache::addserver() expects parameter 2 to be long, string given in /home/ameroby/public_html/libraries/joomla/cache/storage/memcache.php on line 84

    Warning: Memcache::get() [memcache.get]: No servers added to memcache connection in /home/ameroby/public_html/libraries/joomla/cache/storage/memcache.php on line 127

    Warning: Memcache::set() [memcache.set]: No servers added to memcache connection in /home/ameroby/public_html/libraries/joomla/cache/storage/memcache.php on line 143
     
  5. Offline

    Luda Недавно здесь

    Регистрация:
    25.04.2007
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Женский
    ну так че никто не знает что-ли? что за ошибка(((

    Warning: Memcache::addserver() expects parameter 2 to be long, string given in /home/ameroby/public_html/libraries/joomla/cache/storage/memcache.php on line 84
     
  6. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
  7. Offline

    Luda Недавно здесь

    Регистрация:
    25.04.2007
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Женский
    то что написано по ссылке http://forum.joomla.org/viewtopic.php?f=428&t=405436 ($caching = '0') мне не помогло, а вот изменение cache_handlerа на файл ($cache_handler = 'file') ПОМОГЛО!!! надеюсь эта инфа будет полезна...
     

Поделиться этой страницей

Загрузка...