Проблема с отображением параметров материала

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Tigress, 12.09.2009.

  1. Tigress
    Offline

    Tigress Недавно здесь

    Регистрация:
    05.02.2008
    Сообщения:
    12
    Симпатии:
    0
    У меня сайт на Joomla! 1.0.12 Lavra Edition 2007.

    При добавлении материала, есть вкладка "Параметры". Раньше там были радио-кнопки и раскрывающиеся списки, с помощью которых можно было настроить каждый материал в отдельности. А теперь там только тестовое поле, в которое надо вписывать все эти параметры вручную.

    Я бы смирилась с текстовыми параметрами (скопировала бы из одного материала и вставила бы в другой). Но появилась ещё одна проблема: пытаюсь сохранить материал со вставленными текстовыми параметрами, и они - параметры - куда-то исчезают, как будто их и не было...

    Кстати глобальные настройки типа "Показывать Раздел", "Раздел как ссылка", "Показывать Категорию", "Категория как ссылка" (и это, наверняка, не понный список) в общих настройках сайта тоже куда-то исчезли.

    Как вернуть привычный вид параметров на место?

    З.Ы. Как это случилось и когда это началось, я не заметила.
     
    Последнее редактирование: 14.09.2009
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Перезалей Joomla или хотя бы папку administrator для начала. Лучше вообще обновить до версии 1.0.15
     

Поделиться этой страницей

Загрузка...