НЕ вылезает интерфейс установки Joomla

Тема в разделе "Установка и обновление Joomla!", создана пользователем drummer, 28.09.2009.

  1. Offline

    drummer Недавно здесь

    Регистрация:
    11.01.2009
    Сообщения:
    101
    Симпатии:
    0
    Пол:
    Мужской
    Все вроде установил обычно такого не было
    установил joomla 1.0 в папку "www" там создал другую папку "lina" туда и установил
    запускаю http://lina.kg/lina

    а вылезает вот что

    Код (CODE):
    1. <?php
    2. /**
    3. * @version $Id: index.php 10041 2008-02-15 21:48:13Z eddieajau $
    4. * @package Joomla RE
    5. * @copyright Авторские права (C) 2005 Open Source Matters. Все права защищены.
    6. итд



    ЧТО я сделал не так?
    СРочно нужен ответ
    спасибо!!!
     
    Последнее редактирование модератором: 02.08.2010
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    PHP не работает
     
  4. Offline

    ismalit Недавно здесь

    Регистрация:
    02.08.2010
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Такая же ситуация!!!
    только php работает - это точно!! проверял...
    в чем может быть причина если не в php???
    Прошу ответ как можно скорее... это важно %)
     
  5. mike84
    Offline

    mike84 Недавно здесь

    Регистрация:
    25.11.2007
    Сообщения:
    210
    Симпатии:
    15
    Пол:
    Мужской
    1. создать test.php в корне, проверив работу php и нужных библиотек
    Код (PHP):
    1. <?php
    2. phpinfo();
    3. ?>

    2. попробовать открыть адреса ваш_сайт/index.php, ваш_сайт/installation/index.php
    3. если ничего не выходит - написать хостеру рассказав о последовательности действий
     

Поделиться этой страницей

Загрузка...