Проблемы с интеграцией

Тема в разделе "Joomla + SMF", создана пользователем Slavas, 08.10.2007.

  1. Offline

    Slavas Недавно здесь

    Регистрация:
    08.10.2007
    Сообщения:
    5
    Симпатии:
    0
    У меня стоит Joomla 1.0.13 и SMF 1.4, Ставлю интеграцию от ДжумлаХакс, поставил, захожу в управление компонентом, конфигурация, и мне высвечивает ошибку 500 (Внутрянная ошибка сервера) Совершенно любую версию интеграции от джумлаХакс, всёрамно ошибку высвечивает. Захожу в этотже компонент, но выбираю пукты, install или About, там вобще нечего не высвечивает, вот:
    http://joomla-support.ru/attachment.php?attachmentid=345&stc=1&d=1191843686
    Я решил скопировать сайт на локалхост и там всё работает! На сервере интеграция не работает, хотя другие компоненты и сайт функционируют нормально.
    В чём может быть проблемма?

    В данный момент тут стоит интеграция: 2.0.2 Джумла хакс
     

    Вложения:

    • 44444444.JPG
      44444444.JPG
      Размер файла:
      29 КБ
      Просмотров:
      24
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Проблемы с интеграцией

    Slavas, очевидно же...обратитесь к хостеру с описанием проблемы
     
  4. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Ответ: Проблемы с интеграцией

    последняя версия 2.0.2.1

    Смотри здесь на форуме - Jkr выкладывал рабочий интегратор
     
  5. Offline

    Slavas Недавно здесь

    Регистрация:
    08.10.2007
    Сообщения:
    5
    Симпатии:
    0
    Ответ: Проблемы с интеграцией

    У меня стоит последняя версия интегратора, 2.0.2.1 ))) Просто 1 забыл написать))
     
  6. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Ответ: Проблемы с интеграцией

    Ну да, смешно...
     
  7. Offline

    Slavas Недавно здесь

    Регистрация:
    08.10.2007
    Сообщения:
    5
    Симпатии:
    0
    Ответ: Проблемы с интеграцией

    Всё спасибо, обратился к хостеру, перевели Php в режим Cgi, теперь всё работает отлично. Тему можно закрыть
     
  8. Offline

    Undel Недавно здесь

    Регистрация:
    20.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Ответ: Проблемы с интеграцией

    Стоит Joomla 1.0.13, SMF 1.1.4, Joomla-SMF Forum 2.0.2
    Установилось вроде все штатно, но после всех настроек компонента и синхронизации пользователей, почему-то кодировка страниц(меню и текст статей) отображается неверно (1251 самовольно перекодируется в UTF-8 и получается бред). При этом служебный текст (фразы "вход", "поиск" и т.д. отображается корректно.
    Если сделать "unpatch joomla" кодировка восстанавливается.
     
    Последнее редактирование: 20.10.2007
  9. Offline

    Undel Недавно здесь

    Регистрация:
    20.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Ответ: Проблемы с интеграцией

    Проблема решена.
    После тщательного просмотра кода джумлы и SMF нашел причину глюка - в файле настроек SMF (settings.php) последней строчкой явно прописывается кодировка БД. Поменял с UTF-8 на Windows-1251 и все стало нормально.
     

Поделиться этой страницей

Загрузка...