Joomla 1.0 Проблема с установкой компонентов

Тема в разделе "Установка и обновление Joomla!", создана пользователем lodI, 09.10.2007.

  1. Offline

    lodI Недавно здесь

    Регистрация:
    09.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Прива ВСЕМ! Установил на свой сайт Jommla вер. 1.0.12
    Хочу сделать у себя на сайте файловый архив, почитав на форумах скачал компоненты DocMan и ReMOSitory - установил нормально. Захожу в компонент ReMOSitory для создание новой категории - создаю - у меня показывает следущее
    Имя ID Опубликован Записи Посетители Пользователи Группа
    Музыка 1 да 0 /- / Все зарегистрированные пользователи

    ...вроде бы все нормально, но я не могу найти на сайте чтоб у меня появился вообще раздел этого компонента, и так со всеми компонентами будь то галерея для просмотра картинок или др. Их нету на сайте!!! Устанавливал МОДУЛЬ радио - после установки - на главной сразу появился раздел радио и все работает - а компонент ни один не появляется. Помогите ПЛИЗ!!!:'( Никак не могу решить эту проблемму. Заранее ОГРОМНОЕ СПС!!!
     
    Последнее редактирование модератором: 13.11.2008
  2.  
  3. Offline

    v_kotyak Недавно здесь

    Регистрация:
    03.10.2007
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: Проблема с установкой компонентов

    Создай соответствующий пункт в меню
    при создании нового выбери компонент потом название компонента из выпадающего списка...
     
  4. Offline

    lodI Недавно здесь

    Регистрация:
    09.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Ответ: Проблема с установкой компонентов

    Можешь обьяснить по подробней, а то я практически ничего не понял..
     
  5. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Проблема с установкой компонентов

    lodI, http://help.joom.ru/content/view/74/15/1/5/ это
    а кроме того внимательнейшим образом изучаем мою подпись, т.е. FAQ и доки...
     
  6. Offline

    lodI Недавно здесь

    Регистрация:
    09.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Ответ: Проблема с установкой компонентов

    УРА!!! Вроде бы разобрался! ОГРОМНОЕ СПАСИБО ВАМ ЗА ПОМОЩЬ!![!]
     
  7. Offline

    moskitos80 Гость

    А у меня блин вообще при установке любого компонента или модуля выдаёт
    "Не могу переместить скачанный файл в каталог /media."
    Упарился уже у меня Joomla 1.0.11-1 до этого была 1.0.13 (по моему) такая же фигня. Подскажите пожалуйста что тут не так??? Лазил на форуме. Проблема встречалась, но вразумительного ответа так ни где и не увидел.:(
     
  8. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    moskitos80, FAQ по слову media
     

Поделиться этой страницей

Загрузка...