Одни ошибки: Strict Standards: Non-static method JLoader.

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем sub-zero, 15.10.2009.

  1. sub-zero
    Offline

    sub-zero Недавно здесь

    Регистрация:
    15.10.2009
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Доброго времени суток всем!
    Установил на XAMPP под Ubuntu установка джумлы прошла без ошибок, а вот как только нажал на "Перейти на сайт" выдало целую грядку ошибок, куда копать - понятия не имею, на доашней машине занимаюсь этим впервые, до этого всегда работал на работе в WinXP под денвером или битрикс вэб-окружением.
    Полную грядку ошибок прелагаю во вложенном txt-файле. ~120 тысяч символов
     

    Вложения:

  2.  
  3. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    По любому php стоит версии 5.3 - откатиться на 5.2
     
  4. sub-zero
    Offline

    sub-zero Недавно здесь

    Регистрация:
    15.10.2009
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    А без отката никак?
     
  5. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
    Надо в .htaccess или php.ini вырубить отображение ошибок
     
  6. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    1) если вырубить отображение ошибок то вместо ошибки реальной будет пустой экран
    2) зачем переносить на Linux идеологию Windows? В реопзиториях есть реальные боевые апачи, мускуль, php и все остальное - только настроить 1 файлик и все.
     
  7. sub-zero
    Offline

    sub-zero Недавно здесь

    Регистрация:
    15.10.2009
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо за помощь, сделал всё-таки откат, работает отлично.
     
  8. Offline

    Googlag Недавно здесь

    Регистрация:
    05.02.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    возникла такая же проблема подскажите как откатить xampp до php 5.2?
     
  9. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 037
    Симпатии:
    518
    Пол:
    Мужской
    Если винда то ставь XAMMP 1.68 в другую папку.
     
  10. Offline

    Googlag Недавно здесь

    Регистрация:
    05.02.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    я скачал 1.7 тоже ж на 5.2
     
  11. Offline

    Googlag Недавно здесь

    Регистрация:
    05.02.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    установил 1.7 снова чертовы ошибки
    попробую 1.68
     
  12. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 037
    Симпатии:
    518
    Пол:
    Мужской
    Googlag,
    Если Винда,то просто запрети показ ошибок. php.ini -display_errors On переключаешь display_errors Off.
    Даже в 1.74 работает.И выложи на форум ошибки,при установке или уже при запуске Joomla ?
     
  13. Offline

    botanist специалист

    Регистрация:
    15.02.2009
    Сообщения:
    461
    Симпатии:
    49
    Пол:
    Мужской

Поделиться этой страницей

Загрузка...