после переноса на другой хостинг не устанавливаются расширения

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем ange-linka, 29.10.2009.

  1. Offline

    ange-linka Недавно здесь

    Регистрация:
    19.06.2009
    Сообщения:
    82
    Симпатии:
    1
    Пол:
    Женский
    Добрый день!
    перенесла сайт с одного хостинга на другой.
    вроде бы всё работает, но при попытке установить модуль вывелась ошибка:


    * JFolder::create: Infinite loop detected
    * Внимание! - Не удалось переместить файл

    что с ней делать, подскажите, пожалуйста:((
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    ange-linka, отключите FTP режим в глобальных настройках сайта в админке
     
  4. Offline

    ange-linka Недавно здесь

    Регистрация:
    19.06.2009
    Сообщения:
    82
    Симпатии:
    1
    Пол:
    Женский
    Fanamura, а он уже отключен - в админке в общих настройках -> Включить FTP - стоит нет..
     
  5. Offline

    ange-linka Недавно здесь

    Регистрация:
    19.06.2009
    Сообщения:
    82
    Симпатии:
    1
    Пол:
    Женский
    и в configuration.php var $ftp_enable = '0';
     
  6. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    ange-linka, эм... ну тогда включите :)
     

Поделиться этой страницей

Загрузка...