Эмулятор Web-паука "Xenu при проверке моего сайта на Localhost не находит "thumbnails", созданные Da

Тема в разделе "Общие вопросы SEO", создана пользователем AlexeyKop, 14.11.2009.

  1. Offline

    AlexeyKop Недавно здесь

    Регистрация:
    18.07.2009
    Сообщения:
    17
    Симпатии:
    0
    Пол:
    Мужской
    При проверке моего сайта на локалхосте, веб-паук не находит ни одного мини-эскиза изображений, созданных Дацо-галереей. Выдаёт сообщения: http://localhost/joomla//images/stories/dg_thumbnails/... Not found. '//' is always an error when checking remote URLs. А в данной директории на жёстком диске, все мини-эскизы имеются. Пожалуйста, помогите разобраться в проблеме чайнику. :hz:
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    AlexeyKop, Вас не смущает двойной слеш? А может это паук глючит?
     
  4. Offline

    AlexeyKop Недавно здесь

    Регистрация:
    18.07.2009
    Сообщения:
    17
    Симпатии:
    0
    Пол:
    Мужской
    Меня как раз таки смущает. Может стоит попробовать другой эмулятор?
     
  5. doctorgrif
    Offline

    doctorgrif специалист

    Регистрация:
    14.01.2008
    Сообщения:
    1 284
    Симпатии:
    66
    Пол:
    Мужской
    может стоит проверить - откуда второй слешь добавляется:) а членистоногое (или паукообразное) и не причем
     
  6. Offline

    AlexeyKop Недавно здесь

    Регистрация:
    18.07.2009
    Сообщения:
    17
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо за совет, но подскажите, хотя-бы в каком направлении искать ошибку. :(
     
  7. doctorgrif
    Offline

    doctorgrif специалист

    Регистрация:
    14.01.2008
    Сообщения:
    1 284
    Симпатии:
    66
    Пол:
    Мужской
    ищем в:
    1. конфигурация сайта
    2. в файлах визвига (тема такая уже была и находили где добавляет)
    3. пробуем удалить <base href="" />
     

Поделиться этой страницей

Загрузка...