Joomla 1.5 Проблемы в CMS Joomla

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Saint3r, 17.11.2009.

  1. Offline

    Saint3r Недавно здесь

    Регистрация:
    14.11.2009
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте! Пишу я по одному забавному поводу...

    Есть сайт в интернете.. я один из его администраторов... Произошла загадочная штука (для меня) и всё пошло кувырком!
    Был сайт на DLE и при этом имея форум на vBulletin. Всё работало и мы ставили мод для интеграции vBull в DLE (dlevb_v.1.1). Естественно мод не сработал. Очень грустно, но спустя некоторое время было решено поставить вместо DLE хорошо известную всем Joomla. Форум остался тот же. Ставили новый движок вычищая на сервере все файлы от DLE, при этом не касаясь форума. После полной установки Joomla всё работает нормально (ну почти всё) кроме одного... Когда ты пытаешься выйти с форума простым нажатием кнопочки "ВЫХОД" появляется уникальная ошибка, ссылающаяся на старые файлы от DLE именно в той папке, которую удалили.
    Теперь вопрос такого харрактера: где можно увидеть прописанный путь именно к той папке или к файлам?


    P.S. И ещё один вопрос: сейчас поставили JFusion. Настроили, работает, но некоторые пользователи форума не могут зайти на сайт, вводя свои данные.
    Появляется это:

    * JAuthentication::__construct: Невозможно загрузить библиотеки аутентификации.
    * Имя пользователя и пароль не совпадают или учетная запись отсутствует.

    Убедительная просьба к администрации не удалять тему сразу. Я не нашел подходящего раздела, чтобы обратиться с проблемой.


    Заранее спасибо за помощь!!!
     
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Очевидно в самой vbulletin - порыться в шаблонах, поискать лишние файлы.

    По второму - http://www.jfusion.org/index.php/forums/viewtopic.php?f=39&t=3625
     
  4. Offline

    Saint3r Недавно здесь

    Регистрация:
    14.11.2009
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо Вам огромное... Помогла Ваша ссылочка во втором вопросе!!!

    Буду с первым разбираться!!!

    Админу (sourpuss) + к репутации за помощь!!!
     
  5. Offline

    megam Недавно здесь

    Регистрация:
    09.05.2011
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Критическая ошибка авторизации в административной части сайта.
    Комментарий: причиной ошибки является отключение (снятие с публикации) плагина Authentication - Joomla и/или плагина User - Joomla!
    Решение: необходимо в phpMyAdmin включить два плагина (либо через интерфейс phpMyAdmin, либо выполнить два следующих SQL-запроса):
    Активирование плагина Authentication - Joomla

    Код (html):
    1. UPDATE `jos_plugins` SET `name` = 'Authentication - Joomla', `element` = 'joomla', `folder` =
    2. 'authentication', `access` = '0', `ordering` = '1', `published` = '1', `iscore` = '1',
    3. `client_id` = '0', `checked_out` = '0', `checked_out_time` = '0000-00-00 00:00:00',
    4. `params` = '' WHERE `id` = '1';
    5. Активирование плагина User - Joomla!

    Код (html):
    1. UPDATE `jos_plugins` SET `name` = '', `element` = 'joomla', `folder` = 'user', `access` = '0',
    2. `ordering` = '0', `published` = '1', `iscore` = '0', `client_id` = '0', `checked_out` = '0',
    3. `checked_out_time` = '0000-00-00 00:00:00', `params` = 'autoregister=1\r\n\r\n'
    4. WHERE `id` =  '5';
     

Поделиться этой страницей

Загрузка...