Joomla 1.5 Чистка кода. Вопрос для профи. ) Мистическая ошибка

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Aquasonick, 17.11.2009.

  1. Aquasonick
    Offline

    Aquasonick Недавно здесь

    Регистрация:
    09.12.2008
    Сообщения:
    51
    Симпатии:
    0
    Пол:
    Мужской
    С лета образовался на сайте один глюк.
    А именно при попытке сохранить в html коде:
    (вывод на центральный баннер картинки через модуль mod_rokfeature)
    Джумла стирает его. То есть вставляешь, сохраняешь, открываешь - нету!

    По началу работало всё нормально. Прочие коды сохраняет. При переустановки глючит по началу редактор, но в целом всё потом работает. После того как убиваю всю базу и загружаю новую (старую сайта) снова эта ошибка. Есть вариант что в базе что-то не то. Но где именно искать там ошибку??
    Уже три весьма уважаемых и неглупых человека изучали проблему но идентифицировать ошибку не смогли.

    Может кто-что подскажет? Где искать в Joomla ту команду которая даёт на очистку кода?

    Спасибо.
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Aquasonick, интересное форматирование через комментирование кода. Перепишите лучше мамбот замены тегов на {тег}{/тег}
     
  4. mike84
    Offline

    mike84 Недавно здесь

    Регистрация:
    25.11.2007
    Сообщения:
    210
    Симпатии:
    15
    Пол:
    Мужской
  5. Aquasonick
    Offline

    Aquasonick Недавно здесь

    Регистрация:
    09.12.2008
    Сообщения:
    51
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо. Там програмист один наняли чтото прописывал для каждой старницы и и все работало, но в итоге пришлост октазаться от этого плагина ибо перекодировать изза него все старницы геморно.
     

Поделиться этой страницей

Загрузка...