Joomla 1.5 Error: the XML response that was returned from the server is invalid при попытке установить демонстр

Тема в разделе "Установка и обновление Joomla!", создана пользователем Sergus, 24.11.2009.

  1. Offline

    Sergus Недавно здесь

    Регистрация:
    04.06.2006
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Друзья. При установке Joomla 1.5.15 пытаюсь установить демонстрационные данные. При нажатии кнопки "Установить", появляется такая ошибка "Error: the XML response that was returned from the server is invalid"
    Демонстрационные данные очень нужны.

    Перелопатил форум и FAQ но решения своей проблемы не нашел :(
    Помогите, пожалуйста.
     
  2.  
  3. sectus
    Offline

    sectus специалист

    Регистрация:
    19.04.2006
    Сообщения:
    1 210
    Симпатии:
    46
    Пол:
    Мужской
    Куда ставите? Пробовали ли перезалить Joomla! в то место куда ставите? Есть ли ошибки в логе ошибок того места куда ставите?
     
  4. Offline

    Sergus Недавно здесь

    Регистрация:
    04.06.2006
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Ставлю на хостинг (mchost.ru)
    Перезаливал файлы из дистрибьютива joomla`ы несколько раз. такая-же ситуацию. На форуме нашел сообщение с похожей проблемой, там сказали что название базы данных должно иметь не более 10 символов. - Создал новую базу, отвечающую данным требованиям - такая-же ошибка при попытке поставить демонстр. данные

    Как увидеть логи ошибок того места куда ставлю?
    Честно говоря,я не сильно разбираюсь в этих технологиях, поэтому прошу отвечать как для "полного чайника" :)
     
  5. sectus
    Offline

    sectus специалист

    Регистрация:
    19.04.2006
    Сообщения:
    1 210
    Симпатии:
    46
    Пол:
    Мужской
    С mchost проблем быть не должно. Лог можно посмотреть в панели управления хостингом (управление услугами).
     

Поделиться этой страницей

Загрузка...