При использовании WysiwygPro 3 изображения не отображаются в IE 6...

Тема в разделе "Визуальные редакторы Joomla!", создана пользователем Palomnik, 08.12.2009.

  1. Palomnik
    Offline

    Palomnik Пользователь

    Регистрация:
    24.02.2009
    Сообщения:
    132
    Симпатии:
    3
    Пол:
    Мужской
    Не мог бы кто-либо объяснить столь непонятный баг.
    При вставке изображения через админпанель в материал (Joomla 1.5.9) используется визуальный редактор WysiwygPro 3. Изображения (jpg) традиционно находятся в папке images/stories. При этом, если для редактирования страницы материала использовать браузер FireFox, то вставленные картинки потом, при открытии отредактированной страницы, не отображаются в браузере IE 6.0. Если для редактирования использовать браузер IE 6.0, то потом все отображается нормально в обоих браузерах.
     
  2.  
  3. Offline

    kot2416 Недавно здесь

    Регистрация:
    21.02.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    дааааа! тоже самое и нигде нет ответа,но неполучается вобще вести картинки:'(
     
  4. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 573
    Симпатии:
    152
    Пол:
    Мужской
    Бедный шестой ослик :'(
     
  5. Palomnik
    Offline

    Palomnik Пользователь

    Регистрация:
    24.02.2009
    Сообщения:
    132
    Симпатии:
    3
    Пол:
    Мужской
    Обновил до IE 8.0. Но сути это не меняет. Пришлось сменить редактор на JCE, все работает. Но все же любопытно причину бы узнать...
     

Поделиться этой страницей

Загрузка...