Ошибка 404 при нажатиях на ссылки и голосовании.

Тема в разделе "Ошибки при работе с Joomla", создана пользователем dealer, 20.12.2009.

  1. Offline

    dealer Недавно здесь

    Регистрация:
    29.10.2009
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Ребята подскажите мне пожалуйста, столкнулся с проблемой: сайт работает, но при попытке перейти по ссылке, которую делает сама Joomla, например ссылки в популярные материалы или последние добавления, или при голосовании, или при поиске: происходит поиск, выводятся результаты, а при нажатии на ссылку хоть на какой-нибудь результат, выскакивает окно с надписью ошибки 404.
    Также такое возникает при попытке перейти в контакты при выборе собственно необходимого контакта, с чем это может быть связанно, подскажите?
    SEO - отключен.
    Сервер - апач.
    Если что вот ссылка на сайт, посмотрите сами, там внизу главной страницы, http://msf.bstu.ru
    Заранее огромное спасибо за помощь...
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    dealer, а у меня все нормально
     
  4. Offline

    dealer Недавно здесь

    Регистрация:
    29.10.2009
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Вероятно вы непоняли о каких ссылках я говорил, я говорю о тех ссылках, которые джумла формирует сама, т.е. популярное, последние обновления, на моём сайте эти ссылки расположени внизу страницы (главной), прикрепляю изображение для ясности. Вы скорее всего пробовали ссылки из главного меню, которые я сам делал, они работают без проблем.
    Есть какие-нибудь мысли по поводу этого?
     

    Вложения:

  5. Offline

    dealer Недавно здесь

    Регистрация:
    29.10.2009
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Переустановка не помогает, подскажите мне хоть что-нибудь, я уже почти в отчаянии(%)
     
  6. Offline

    botanist специалист

    Регистрация:
    15.02.2009
    Сообщения:
    461
    Симпатии:
    49
    Пол:
    Мужской
    Судя по ссылкам на кэш похоже. Сбросте кэш в Joomla, отключите все кэширующие плагины. Отключите кэширование в модулях.
     
  7. Offline

    dealer Недавно здесь

    Регистрация:
    29.10.2009
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    КЕШ в джумле сбросил, сторонние плагины и модули не стоят - ошибка продолжает существовать....
    А если я включу SEO вместе с мод_реврайт может она пройти или это никак не связанно?
    Да вот характеристики сервера:

    Платформа: Linux pixel2.intbel.ru 2.6.16-1mdk #1 Tue May 23 03:47:19 WEST 2006 i686
    Версия MySQL: 4.1.15
    Сравнение БД: utf8_general_ci
    Версия PHP: 5.0.4
    Веб-сервер: Apache/2.0
    Интерфейс веб-сервер -> PHP: apache2handler
    Версия Joomla: Joomla! 1.5.14 Stable [ Wojmamni Ama Naiki ] 30-July-2009 23:00 GMT
     
  8. Offline

    botanist специалист

    Регистрация:
    15.02.2009
    Сообщения:
    461
    Симпатии:
    49
    Пол:
    Мужской
    Вполне может быт. Половина ссылки выглядит будто SEF включен, а вторая половина выключен. Почему роутер у вас так работает можно долго гадать.

    P.S. Прочитал внимательней. Так у Вас SEF был включен без мод_реврайт, что-ли.
     
    Последнее редактирование: 22.12.2009
  9. Offline

    dealer Недавно здесь

    Регистрация:
    29.10.2009
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    Нет SEO и мод были оба отключены.
     

Поделиться этой страницей

Загрузка...