Сайт не работает после установки форума phpbb

Тема в разделе "Форумы", создана пользователем tancha11, 22.12.2009.

  1. tancha11
    Offline

    tancha11 Недавно здесь

    Регистрация:
    28.05.2009
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Женский
    Помогите разобраться. после установки форума phpbb 3.0.6, сайт перестал работать и вход в админку тоже, форум получился рабочий. БД -разные, пароли разные. Как можно восстановить работу сайта? На localhost все нормально работает. хостер поддерживает все параметры phpbb
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    tancha11, бублик и джумла никак не связаны, если нет моста
     
  4. tancha11
    Offline

    tancha11 Недавно здесь

    Регистрация:
    28.05.2009
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Женский
    Я в курсе. Куда устанавливается мост?
     
  5. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    tancha11, Вы же мост не ставили, значит никуда еще.
     
  6. tancha11
    Offline

    tancha11 Недавно здесь

    Регистрация:
    28.05.2009
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Женский
    Fanamura, да, но ни на сайт ни в админку не пускают. Выдается ошибка "Database Error: Unable to connect to the database:Could not connect to MySQL". Проблема с БД. Где еще можно посмотреть?
     
  7. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    tancha11, а куда форум ложили? туда же где и юмла? надо в отдельную папку
     
  8. tancha11
    Offline

    tancha11 Недавно здесь

    Регистрация:
    28.05.2009
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Женский
    Gronpipmaster, как по инструкции в public_html создала папку. Туда закачала форум. Когда начала устанавливать форум, сайт пропал...
     
  9. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 573
    Симпатии:
    152
    Пол:
    Мужской
    Ссылку можно?
     
  10. tancha11
    Offline

    tancha11 Недавно здесь

    Регистрация:
    28.05.2009
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Женский
  11. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 573
    Симпатии:
    152
    Пол:
    Мужской
    Ага, вы базу случаем не потерли при установке?
     
  12. tancha11
    Offline

    tancha11 Недавно здесь

    Регистрация:
    28.05.2009
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Женский
    Asylum, каким образом это могло случиться? В phpMyAdmin захожу, обе базы -форум и сайт -на месте
     
  13. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    tancha11, чудес на свете не бывает. Если не может подключиться к БД, то неверно указаны параметры подключения в configuration.php джумлы
     
  14. tancha11
    Offline

    tancha11 Недавно здесь

    Регистрация:
    28.05.2009
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Женский
    Чудес не бывает... Все удалила, перезалила joomla, вставила резервную копию БД, сайт работает. Мораль сей басни такова: чаще делать резервные копии....
     

Поделиться этой страницей

Загрузка...