Возникла проблема !!!

Тема в разделе "Актуально, только не в тему", создана пользователем galiaf, 21.10.2007.

  1. Offline

    galiaf Недавно здесь

    Регистрация:
    21.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    День добрый!! У меня возникла вот такая проблема. Сайту уже почти 2 года работает на Joomla без проблем, но в прекрасный день не стал заходит предлагает сохранить страницу index.php . Посмотреть можно на www.kvinn.com . Работаю с МультиХостом!!! Джумлу обновлял до 1.0.13 все работало!

    Как можно решить данную проблему? :'(
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Возникла проблема !!!

    вот, что я у вас увидел. Скорее всего на вас напали хакеры. Восстановите сайт из бекапа. Или проверяйте целостность файлов...
     
  4. Offline

    galiaf Недавно здесь

    Регистрация:
    21.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: Возникла проблема !!!

    Это когда в админку пробуешь лесть!!! Я даже про бывал заново поставить install.php тоже предлагает сохранить! Может ли хост косячить? Хотя я с ним общался они говорят, что проблема с движком!
     
  5. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Возникла проблема !!!

    если все было круто,А потом ВДРУГ плохо, вы ничего не меняли, хостер тоже, значит это хакеры. Повторюсь, восстанавливайте Джумлу
     
  6. Offline

    galiaf Недавно здесь

    Регистрация:
    21.10.2007
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: Возникла проблема !!!

    Дамп восстановил таже история предлагает сохранить index.php, с службой поддержкой переписывался, они посоветали по меня хендлер на AddHandler application/x-httpd-php5 .htm .html , таже история, не помогает!!!

    Как быть та даже незнаю? :(
     
  7. Offline

    _ice_ Russian Joomla! Team

    Регистрация:
    18.12.2006
    Сообщения:
    8
    Симпатии:
    0
    Ответ: Возникла проблема !!!

    скорее, это неправильная обработка php, раз предлагается сохранить файл с раcширением php - скорее проблема хостера, чем Joomla.
     
  8. Offline

    kresh Недавно здесь

    Регистрация:
    07.12.2007
    Сообщения:
    1
    Симпатии:
    0
    Ответ: Возникла проблема !!!

    Да у меня такая же проблема, и уже при заливании файлов на хостинг.
    Fatal error: require_once() [<a href='function.require'>function.require</a>]:
    Failed opening required '/www/includes/version.php' (include_path='.:') in
    /home/u84711/inforosauto.ru/www/includes/joomla.php on line 75

    Есть предположение что это из-за разных версий php. попобовал добавить в .htaccess строчку php_flag zend.ze1_compatibility_mode on , но это не помгло. Как вы думает че может быть?
     
  9. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Возникла проблема !!!

    >Как вы думает че может быть?
    Все просто. Ты не читал фак.
     

Поделиться этой страницей

Загрузка...