локальный сервер JSAS, вместо русских букв кроказябры.

Тема в разделе "Серверные сборки", создана пользователем Юлия, 21.10.2007.

  1. Offline

    Юлия Недавно здесь

    Регистрация:
    30.09.2007
    Сообщения:
    3
    Симпатии:
    0
    Здравствуйте! Установила программу локального сервера JSAS. Все работает прекрасно, но вот только вместо русских букв кроказябры в эксполоере. Может нужно поменять где то кодировку. Помогите разобратся...
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: локальный сервер JSAS, вместо русских букв кроказябры.

    htaccess
     
  4. Offline

    Юлия Недавно здесь

    Регистрация:
    30.09.2007
    Сообщения:
    3
    Симпатии:
    0
    Ответ: локальный сервер JSAS, вместо русских букв кроказябры.

    Все заработало. В файл .htaccess по адресу C:\Program Files\JSAS\http_root\www добавила такие строки: AddDefaultCharset windows-1251 и сохранила. Получился файл с таким содержимым: <IfModule mod_php4.c>
    php_flag magic_quotes_gpc off
    php_flag magic_quotes_runtime off
    php_flag register_globals off
    </IfModule>

    <IfModule mod_php5.c>
    php_flag magic_quotes_gpc off
    php_flag magic_quotes_runtime off
    php_flag register_globals off
    </IfModule>

    Options +FollowSymlinks
    DirectoryIndex index.php
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule ^(.*)$ /index.php
    AddDefaultCharset windows-1251 Всем спасибо тему можно закрывать, все работает. Ответ как сделать в этом сообщении.:)
     

Поделиться этой страницей

Загрузка...