Fatal error: require_once()

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем Val Rubis, 30.12.2009.

  1. Val Rubis
    Offline

    Val Rubis Недавно здесь

    Регистрация:
    15.10.2009
    Сообщения:
    44
    Симпатии:
    2
    Пол:
    Мужской
    Грохал ненужные модули в менеджере модулей, а когда нажал просмотр вылезло нижеследующее:
    Fatal error: require_once() [function.require]: Failed opening required '/home/vhosts/mysite.net/configuration.php' (include_path='.:/usr/share/pear:/usr/share/php') in /home/vhosts/mysite.net/includes/framework.php on line 46

    45 и 46 строки framework.php
    // Pre-Load configuration
    require_once( JPATH_CONFIGURATION .DS.'configuration.php' );

    Ни сайт ни админка не пашут. Хелп ми плиз
     
    Последнее редактирование: 30.12.2009
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    configuration.php на месте? Если да, то откатывайтесь на бекап сайта, если он есть
     
  4. Val Rubis
    Offline

    Val Rubis Недавно здесь

    Регистрация:
    15.10.2009
    Сообщения:
    44
    Симпатии:
    2
    Пол:
    Мужской
    Бекапа нет, configuration.php на месте, в нем все ровно. Файл доступен на запись ежели что.
     
  5. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Поздравляю :) Делайте все заново или попробуйте
    require_once заменить на include
     

Поделиться этой страницей

Загрузка...