сайт лёг, и выдает страную ошыбку, помогите разобраться

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем primax, 17.01.2010.

  1. primax
    Offline

    primax Недавно здесь

    Регистрация:
    04.06.2009
    Сообщения:
    49
    Симпатии:
    0
    Пол:
    Мужской
    добрый день. e меня такая проблема сегодня захожу на сайт http://www.kulinariyklub.ru/ выдает сразу белый экран и такую ошыбку


    jtablesession::Store Failed
    DB function failed with error number 145
    Table './kulinari_kulpro/kul_session' is marked as crashed and should be repaired SQL=INSERT INTO `kul_session` ( `session_id`,`time`,`username`,`gid`,`guest`,`client_id` ) VALUES ( '8b506e1e44fce64111c37d1ed8e3959e','1263719150','','0','1','0' )

    вчера заходил все было нормально, и позавчера тоже
    ключи от сайта только у меня



    подскажите пожалуйсто что это такое и как исправить
     
  2.  
  3. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
    Сделайте восстановление таблицы через phpmyadmin
     
  4. primax
    Offline

    primax Недавно здесь

    Регистрация:
    04.06.2009
    Сообщения:
    49
    Симпатии:
    0
    Пол:
    Мужской
    а как сделать я копии базы не делал
     
  5. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
    Зайдите через phpmyadmin в базу, выделите таблицы базы и внизу нажмите Восстановить.
     
  6. primax
    Offline

    primax Недавно здесь

    Регистрация:
    04.06.2009
    Сообщения:
    49
    Симпатии:
    0
    Пол:
    Мужской
    спасибо помогло
    всё работает
     
  7. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
    не за что, для спасибо есть репутация.
     
  8. Offline

    Кортьез Недавно здесь

    Регистрация:
    12.01.2010
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Женский
    Подскажите, пожалуйста, такая проблема
    устанавливала SMF... все было нормально (форум открывался по указанной урл=ссылке во всех браузерах) пока я не решила интегрировать форум с джумлой, интеграция Joomla с SMF прошла успешно, правда в файерфоксе и эксплорере форум так и не открывался...Поэтому форум и базой данный сносился и опять устанавливался...И вот после копирования файлов для установки форума на сервер через фтп (заливала файлы в папку форум) несколько раз пришлось заменить некоторые файлы (тут не совсем понятно какие)..в итоге-форум установился , а вот доступ к сайту пропал.

    Пишется
    Index of /

    * forum/

    Apache/2.2.13 (Unix) mod_ssl/2.2.13 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at сайт Port 80


    Подскажите, кто знает, что можно тут сделать?
     
    Последнее редактирование: 22.02.2010
  9. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Кортьез, не нарушайте правил форума. Одна проблема - один топик.
     

Поделиться этой страницей

Загрузка...