Joomla 1.5 Проблема кодировки при установке

Тема в разделе "Установка и обновление Joomla!", создана пользователем shkib, 08.02.2010.

  1. Offline

    shkib Недавно здесь

    Регистрация:
    08.02.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    НА первом же шаге установки вместо русских символов стоят сплошные знаки вопроса,что исправить?
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
  4. Offline

    shkib Недавно здесь

    Регистрация:
    08.02.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    С вопросами я погорячился))просто кракозябры
     

    Вложения:

  5. Offline

    botanist специалист

    Регистрация:
    15.02.2009
    Сообщения:
    461
    Симпатии:
    49
    Пол:
    Мужской
    Попробуй.
    Перед установкой переименуй htaccess.txt в .htaccess и добавь в него
    Код (CODE):
    1. AddDefaultCharset UTF-8
     
  6. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Тут скорее в браузере другая кодировка выставлена.
     
  7. Offline

    shkib Недавно здесь

    Регистрация:
    08.02.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    перепробовал все,не помогает
     
    Последнее редактирование модератором: 05.04.2014
  8. Offline

    botanist специалист

    Регистрация:
    15.02.2009
    Сообщения:
    461
    Симпатии:
    49
    Пол:
    Мужской
    Напишите полное название хтакцесса. Он расширение у вас имеет?
     

Поделиться этой страницей

Загрузка...