Не отображаются метатеги и...

Тема в разделе "Ошибки при работе с Joomla", создана пользователем vectord, 11.02.2010.

  1. Offline

    vectord Недавно здесь

    Регистрация:
    11.02.2010
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Добрый день, залил сайт http://www.portal-yuga.ru/ на Джумле на хостинг, установил ряд компонентов, в том числе sh404SEF и mod_latestnewsplusdate. Теперь не могу исправить на сайте 2 ошибки: во первых, не отображаются метатеги материалов, во вторых, не отображаются картинки в матералах(хотя на главной странице отображаются). Выводятся эти материалы на главную как раз с помощью модуля mod_latestnewsplusdate. А картинка не отображается, т.к. к ее адресу добавляются названия разделов - http://www.portal-yuga.ru/novosti/glavnye-novosti/images/stories/magomedov.jpg . Кто-нибудь знает как решить данные проблемы?
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Последнее редактирование модератором: 31.03.2014
  4. Offline

    vectord Недавно здесь

    Регистрация:
    11.02.2010
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо, картинки работатют, однако метатеги так и не получается сделать
     
  5. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    vectord, приведите все плагины, которые установлены (не дефолтные). В настройках sh404 в закладке Meta|SEO что? Скриншот
     

Поделиться этой страницей

Загрузка...