JCE html редактор обрезает часть кода

Тема в разделе "Joomla Content Editor (JCE)", создана пользователем chesster, 23.04.2010.

  1. Offline

    chesster Недавно здесь

    Регистрация:
    04.09.2009
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    при вставке из html редактора JCE 1.5.7 вырезает всю часть кода после символов   , » и т.п.
    вроде все функции из конфигурации перепробовал..
    подскажите пожалуйста в чем может быть загвоздка
     
  2.  
  3. Offline

    chesster Недавно здесь

    Регистрация:
    04.09.2009
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    у меня одного такая проблема? !
    удалил JCE - не помогло.. перепробовал все, все что после   удаляется в любом редакторе. При вставке напрямую в базу SQL все отлично, но это не выход
     
  4. Offline

    chesster Недавно здесь

    Регистрация:
    04.09.2009
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    help please :(
     
  5. Offline

    Zoich Недавно здесь

    Регистрация:
    01.05.2010
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Женский
    Неужели обрезается и при включенном No redactor? o_O...
    Визуальные редакторы обрезают код )) Попробуйте в качестве редактора для себя выставить No redactor (Без редактора) Должно помочь ;-)
     
  6. Offline

    chesster Недавно здесь

    Регистрация:
    04.09.2009
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    неа.. не помогает. И без редактора тоже самое
     
  7. Offline

    romansom Пользователь

    Регистрация:
    21.03.2014
    Сообщения:
    68
    Симпатии:
    1
    Пол:
    Мужской
    Аналогичная проблема!
    Как решили данный вопрос?
     
  8. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 044
    Симпатии:
    519
    Пол:
    Мужской
    @romansom
    у тебя тоже 1.5.7 ?
     

Поделиться этой страницей

Загрузка...