Перестали работать иконки для редактирования текста в матерьялах.

Тема в разделе "Форматирование материалов", создана пользователем tj200, 26.05.2010.

  1. Offline

    tj200 Недавно здесь

    Регистрация:
    26.05.2010
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Всем привет. У меня стоит joomla 1.5.7. Все было в порядке. Напечатал текст в материалах. Попытался его выравнять. Выделил слово - хотел сделать жирным - нажимаю иконку "В" , она нажалась, а реакции никакой. Так же и с остальными кнопками. Пробовал вставить картинку - открывает, но при нажатии сохранить не вставляет. Ну и самая главная кнопка HTML как бы нажимается, но без реакции. Подскажите кто знает.
     
  2.  
  3. Offline

    Emma Недавно здесь

    Регистрация:
    08.04.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    у меня похожая проблема.
    Версия Joomla: Joomla! 1.5.9 Production/Stable [ Vatani ]
    User Agent: Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.6.30 Version/10.63

    панель форматирования текста при добавлении/редактировании материала не работает(хотя отображается).

    Редактор - TinyMCE 2.0 включен (настройка в плагинах)
     
  4. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    Опера бывает косячит с редакторами. Попробуйте другим браузером.
     
  5. Offline

    Emma Недавно здесь

    Регистрация:
    08.04.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    переустановила:Firefox 4.0.
    помогло)
    спасибо. хотя проблема как-то еще, наверное, должна решаться.
     
  6. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской

Поделиться этой страницей

Загрузка...