отображение материала (исчезание шаблона)

Тема в разделе "Ошибки при работе с Joomla", создана пользователем untitled, 12.06.2010.

  1. Offline

    untitled Недавно здесь

    Регистрация:
    12.06.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте.
    Уже 2 день бьюсь над такой проблемой
    Взял эту тему http://demo.yootheme.com/nov07/
    Отредактировал дизайн, стили, всё хорошо работает. Добавляются разделы, категории, материалы, и отображаются в меню. При нажатии на ссылку с материалом, он открывается, НО на белом фоне, и без стилей форматирования. Тоесть куда-то девается весь шаблон. Категории и материалы, которые идут по умолчанию отлично отображаются, а новые вылетают на белый лист.
    Помогите пожалуйста. гуглил и читал факи, но ничего не вышло.:'(
     
  2.  
  3. Offline

    untitled Недавно здесь

    Регистрация:
    12.06.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    всем спасибо за активное участие в разрешении моей проблемы.
     
  4. Offline

    kesn Недавно здесь

    Регистрация:
    22.04.2008
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    ссылку сайта в лс скинь, погляжу
     
  5. Offline

    untitled Недавно здесь

    Регистрация:
    12.06.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    спасибо говорю. исправил уже)
     
  6. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    Так если исправил - то напиши как исправил. Вдруг еще кто-то биться будет над этим...
     

Поделиться этой страницей

Загрузка...