eXtplorer не отображаются русскоязычные файлы

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем rounder, 21.06.2010.

  1. Offline

    rounder Недавно здесь

    Регистрация:
    15.02.2010
    Сообщения:
    15
    Симпатии:
    0
    Пол:
    Мужской
    eXtplorer 2.0.1/Joomla 1.5.16
    Не хотят отображаться русские имена файлов, созданные в самом eXtplorer отображаются как "????".
    [​IMG]
    Из того, что перепробовал:
    - AddDefaultCharset UTF-8 в .htaccess
    - $GLOBALS["charset"] = "UTF-8"; в russian.php с последующим пересохранением файла в UTF-8
    - charset=UTF-8 в admin.extplorer.php
    Всё равно безуспешно. Какие будут предположения?
    Накрайняк хочу узнать - у вас нормально отображается?
     
  2.  
  3. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    У меня так же. Но как мне кажется, это проблема не компонента, а хостинга?? Потому что FTPшник у меня русские названия тоже кракозябрами показывает.

    Может я и не прав, конечно.
     
    rounder нравится это.
  4. Offline

    rounder Недавно здесь

    Регистрация:
    15.02.2010
    Сообщения:
    15
    Симпатии:
    0
    Пол:
    Мужской
    gft,
    Точно не проблема хостинга. На FTP русский отлично отображается. Поставил Ninja explorer, он прекрасно создаёт и кажет русскоязычные файловые имена.
    Самое главное, теперь точно знаю, что проблема самого компонента и не стоит с ним морочиться дальше.
     
    Последнее редактирование: 21.06.2010
  5. GarikHG
    Offline

    GarikHG Недавно здесь

    Регистрация:
    14.06.2010
    Сообщения:
    39
    Симпатии:
    0
    Пол:
    Мужской
    напишите этот названия с юникодовой текстом
     
  6. Offline

    rounder Недавно здесь

    Регистрация:
    15.02.2010
    Сообщения:
    15
    Симпатии:
    0
    Пол:
    Мужской
    что, простите?
     

Поделиться этой страницей

Загрузка...