После установки компонента ошибка 68!

Тема в разделе "jSeblod CCK", создана пользователем mrDobryj, 21.06.2010.

  1. Offline

    mrDobryj Недавно здесь

    Регистрация:
    23.12.2009
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    Установил компонент. все хорошо. Но при создании новой записи выходит такая ошибка:

    Warning: Invalid argument supplied for foreach() in Z:\home\r\www\libraries\joomla\html\html\select.php on line 68

    Причем я пробовал ставить и на разные денверы и разные сборки. Все остальное работает.

    Перерыл весь инет. Ничего не нашел.

    Помогите пожалуйста!
     
  2.  
  3. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
  4. Offline

    mrDobryj Недавно здесь

    Регистрация:
    23.12.2009
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    Установлен.
     
  5. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    Не удалось воспроизвести проблему. Поставил Joomla 1.5.14, jSeblod CCK 1.6.2, JoomFish 2.0.4

    Все нормально.

    Попробуйте удалить JoomFish и проверьте будет ли работать без него. Только после удаления JoomFish проверьте чтобы не осталось папки от него.
     
  6. Offline

    mrDobryj Недавно здесь

    Регистрация:
    23.12.2009
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    Проблема не решена.

    ставлю разные версии компонента, другие дистрибутивы джумла 1.5.15, другой денвер.

    Все тоже.

    Не понятно
     
  7. GarikHG
    Offline

    GarikHG Недавно здесь

    Регистрация:
    14.06.2010
    Сообщения:
    39
    Симпатии:
    0
    Пол:
    Мужской
    у тебя базы данных поврежден если ест резервная копия то поминай
     
  8. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    mrDobryj, 18шка уже есть юмла, если один раз ставили потом удалили то в базе всё равно остаются записи надо ручками выпиливать их, либо снуля поставить, проблем небыло юзаю его уже наверное с декабря прошлого года
     
  9. Offline

    mrDobryj Недавно здесь

    Регистрация:
    23.12.2009
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    А как расширения предназначенные для 1.15 с ней дружат?
     
  10. Gronpipmaster
    Offline

    Gronpipmaster специалист

    Регистрация:
    21.01.2009
    Сообщения:
    1 392
    Симпатии:
    62
    Пол:
    Мужской
    mrDobryj, для какой? если 1.0.15 то ни как оно просто не будет работать
     

Поделиться этой страницей

Загрузка...