Не отображается flash-ролик

Тема в разделе "Ошибки при работе с Joomla", создана пользователем exploer, 29.06.2010.

  1. Offline

    exploer Пользователь

    Регистрация:
    13.04.2009
    Сообщения:
    246
    Симпатии:
    1
    Пол:
    Мужской
    Установил через админку flash-ролик, но на сайте он не отображается. Подскажите в чём может быть причина?
     
  2.  
  3. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    как установил?
    подробнее расскажи как это делал
     
  4. Offline

    exploer Пользователь

    Регистрация:
    13.04.2009
    Сообщения:
    246
    Симпатии:
    1
    Пол:
    Мужской
    закачал ролик по фтп, зашёл в админку статей, и нажав кнопку загрузки роликов и прописал там путь и размер ролика.
     
  5. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    честно говоря я ни разу не видел чтобы joomla сама без посторонней помощи проигрывала flesh

    для этого к примеру ставиться специальный палагин, непомню как он называется, но тут гдето на форуме было описание чего и как делать

    используй поиск
     
  6. Offline

    exploer Пользователь

    Регистрация:
    13.04.2009
    Сообщения:
    246
    Симпатии:
    1
    Пол:
    Мужской
    Получилось! Просто там надо полный путь указывать
     

Поделиться этой страницей

Загрузка...