при переходе в каталог virtuemart не загружается шаблон.

Тема в разделе "Магазины, электронная коммерция", создана пользователем Obolonchik, 29.06.2010.

  1. Offline

    Obolonchik Недавно здесь

    Регистрация:
    29.06.2010
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Joomla 1.5.17 + Virtuemart 1.1.4. Главная страница работает нормально, но когда я нажимаю на пункт меню который меня перебрасывает на Virtuemart у меня не подключается шаблон. Причем не только мой, но и стандартный (который идет по умолчанию в тексте). Получается что страница есть, но на белом фоне и абсолютно без стилей. В чем может быть проблема? Далее приводу скрины как должно быть и как есть:
     

    Вложения:

    • ph.JPG
      ph.JPG
      Размер файла:
      31.5 КБ
      Просмотров:
      4
    • ph1.JPG
      ph1.JPG
      Размер файла:
      54.3 КБ
      Просмотров:
      4
  2.  
  3. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    Не, блин, ну интересные люди... Obolonchik, ответьте мне на один вопрос пожалуйста. Вот Вы когда заболеете, идете к врачу на прием или звоните и он (врач) Вам диагноз дистанционно ставит?

    Я к тому, что в таких случаях адрес сайта писать надо...
     
  4. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Последнее редактирование: 31.03.2014

Поделиться этой страницей

Загрузка...