Не могу установить визуальный редактор JCE_WYSIWYG_Editor_1.5.4.

Тема в разделе "Ошибки при работе с Joomla", создана пользователем exploer, 08.07.2010.

  1. Offline

    exploer Пользователь

    Регистрация:
    13.04.2009
    Сообщения:
    246
    Симпатии:
    1
    Пол:
    Мужской
    Не могу установить визуальный редактор JCE_WYSIWYG_Editor_1.5.4. Выдаёт надпись:
    Fatal error: Maximum execution time of 30 seconds exceeded in Z : \home\joomla.loc\www\libraries\joomla\filesystem\file.php on line 298
     
    Последнее редактирование: 08.07.2010
  2.  
  3. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
  4. Offline

    exploer Пользователь

    Регистрация:
    13.04.2009
    Сообщения:
    246
    Симпатии:
    1
    Пол:
    Мужской
    ссылка у вас в некуда
     
  5. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
    У меня все работает
     
  6. Offline

    exploer Пользователь

    Регистрация:
    13.04.2009
    Сообщения:
    246
    Симпатии:
    1
    Пол:
    Мужской
    неужели никто не знает решение проблемы??
     
  7. Offline

    Romik4ever Недавно здесь

    Регистрация:
    28.06.2010
    Сообщения:
    22
    Симпатии:
    0
    Пол:
    Мужской
    Когда ты скачал архив, в нём должно быть ещё 3 архива. Распаковуешь тот архив, что скачал, а потом ставишь те три штуки через установка/удаление! После этого заходишь в общие настройки и изменяешь редактор! Всё)))
    У меня заработало)
     
  8. Offline

    exploer Пользователь

    Регистрация:
    13.04.2009
    Сообщения:
    246
    Симпатии:
    1
    Пол:
    Мужской
    У меня пишет:


    * Ошибка! Установочный XML-файл не найден в пакете
    * По данному пути корректный пакет не найден
     

Поделиться этой страницей

Загрузка...