Joomla 1.5 Проблема с меню - ошибка /public_html/includes/sef.php on line 532

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем SHER, 10.07.2010.

  1. Offline

    SHER Недавно здесь

    Регистрация:
    17.08.2007
    Сообщения:
    21
    Симпатии:
    0
    Пол:
    Женский
    http://www.staffordshir.msk.ru/
    На сайте возникла проблема у пользователей с авторизацией при регистрации. Я попробовала в админке в глобальной конфигурации снять галочку на "Использовать активацию нового аккаунта:" (ранее стояло "да"). У меня сразу исчезло подменю на сайте. Вместо него выскакивает ошибка вида:
    Warning: strpos() [function.strpos]: Empty delimiter in /home/astaffor/public_html/includes/sef.php on line 532
    Когда захожу в админку сайта, то вижу еще одну надпись:
    Warning: strpos() [function.strpos]: Empty delimiter in /home/astaffor/public_html/administrator/modules/mod_mosmsg.php on line 21

    Попробовала сделать восстановление сайта, но это выдало вообще жуть какую-то... Видимо надо что-то исправить в базе данных в таблице или переставить мод? Помогите пожалуйста. И почему не получается с авторизацией у пользователей?

    Сайт прописан по адресу:

    http://www.staffordshir.fsay.net/
    http://www.staffordshir.msk.ru/
    http://www.stafford.msk.ru/

    До этих действий меню работало нормально. Пользователи регистрировались, но видимо это были боты. Попробовала зарегиться сама, действительно выскакивает ошибка.
     

    Вложения:

    • scrinStaff.jpg
      scrinStaff.jpg
      Размер файла:
      103.1 КБ
      Просмотров:
      6
  2.  
  3. Offline

    mazurik Недавно здесь

    Регистрация:
    17.11.2005
    Сообщения:
    98
    Симпатии:
    1
    Пол:
    Мужской
    такая же фигня! только другие модули не работают... в чем может быть проблема???

    заранее спасибо!
     
  4. Offline

    Gussarah Недавно здесь

    Регистрация:
    21.01.2010
    Сообщения:
    120
    Симпатии:
    5
    Пол:
    Мужской
    Mazurik ... пост 2010года, опишите проблему, дайте ссылку на свой сайт я посмотрю
     
  5. Offline

    natatem Недавно здесь

    Регистрация:
    14.03.2012
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Женский
    Может Вы и мою ссылку возьмете? Я вторые сутки ищу решение своей проблемы, и без толку. Одна вертикальная менюшка (только с одним разделом сайта) отображается вот так http://ladynt.ru/index.php?option=com_content&view=article&id=1320:2012-03-14-06-19-52&catid=189:2011-12-26-09-38-04&Itemid=547, с остальными меню все в порядке. Скорее всего что то с кодом, но где это искать и как исправить?:( Ну пожааалуйста....
     
  6. Offline

    dmnkpro Недавно здесь

    Регистрация:
    02.11.2009
    Сообщения:
    118
    Симпатии:
    8
    Пол:
    Мужской
    у вас видимо где-то в блоке с рекламой лишний закрывающий </div>

    на всех страницах структура такая:
    Код (PHP):
    1. <div id="source-order-container">
    2.    <div id="middle-column"></div>
    3.    <div id="left-column"></div>
    4. </div>


    а на этой странице

    Код (PHP):
    1. <div id="source-order-container">
    2.    <div id="middle-column"></div>
    3. </div>
    4. <div id="left-column"></div>
     

Поделиться этой страницей

Загрузка...