Плагин Ajax_Vote не работает как положено

Тема в разделе "CSS, HTML, Web 2.0, верстка по web-стандартам", создана пользователем K2209, 15.11.2007.

  1. Offline

    K2209 Недавно здесь

    Регистрация:
    09.11.2007
    Сообщения:
    14
    Симпатии:
    0
    Joomla 1.0.13, сам плагин брал с данного форума.
    Устанавливается как мамбот, ставлю права 755 на папку и 644 на файлы, отключаю стандартный рейтинг в админке, включаю в глобальных настройках показ рейтингов, публикую мамбот с русскими настройками. На сайте видно звездочки, мышкой их гоняю туда-сюда - показывает все как должен.
    Кликаю - появляется надпись ждите и всё, внизу IE ошибка. Рейтинг не добавляется..
    В чём моя ошибка? Права не те или что-то с путями в конфигах плагина? :'(
    Заранее спасибо :[


    Вроде как ошибка пропала, но теперь постоянно вылетает "вы уже голосовали.."
     
    Последнее редактирование: 15.11.2007
  2.  
  3. AmmiAk
    Offline

    AmmiAk Укротитель браузеров

    Регистрация:
    25.07.2007
    Сообщения:
    633
    Симпатии:
    34
    Пол:
    Мужской
    Ответ: Плагин Ajax_Vote не работает как положено

    Совсем неплохо было бы, если бы Вы также указали здесь еще и адрес сайта, чтобы можно было воочию наблюдать то, о чем Вы написали в своем сообщении: какая именно ошибка, возникает описанная проблема во всех браузерах или только в IE, какой версии и т.д. Вообщем Вы меня поняли...
     
  4. Offline

    TiMoscow Недавно здесь

    Регистрация:
    09.11.2006
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: Плагин Ajax_Vote не работает как положено

    таже прпоблема, рейтинг поставил, старый отключил. тыкаю. по звездачкам, нуль результат(((
    http://www.ichwill.ru/1/

    первая ошибка- синтаксическая
    вторая ошибка - педполагается наличие объекта
     

Поделиться этой страницей

Загрузка...