Галлерея

Тема в разделе "Интеграция Joomla со сторонними форумами, блогами", создана пользователем Llir, 15.08.2010.

  1. Llir
    Offline

    Llir Недавно здесь

    Регистрация:
    15.08.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
  2.  
  3. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    задай вопрос правильно - что значит подцепить к нему?
     
  4. Llir
    Offline

    Llir Недавно здесь

    Регистрация:
    15.08.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Совместимы ли модули joomla, с wordpress?
     
  5. Wild Tiger
    Offline

    Wild Tiger Недавно здесь

    Регистрация:
    14.07.2008
    Сообщения:
    190
    Симпатии:
    11
    Пол:
    Мужской
    нет, не совместимы.
     
  6. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    это два абсолютно разных движка, хоть и написаны на одном языке

    так же как WinXP и FreeBSD обе написаны на С++ но системы абсолютно разные
     
  7. Llir
    Offline

    Llir Недавно здесь

    Регистрация:
    15.08.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
  8. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    всегда пожалуйста и про "+" не забывай зп правильные ответы!!!!!!!
     
  9. Offline

    bigbrain Недавно здесь

    Регистрация:
    09.02.2006
    Сообщения:
    155
    Симпатии:
    4
    Пол:
    Мужской
    Все правильно, ставьте или галерею на WP, если такие имеются, или переделайте сайт на JJoomla
     
  10. Offline

    7G6QP2Zc Недавно здесь

    Регистрация:
    25.10.2010
    Сообщения:
    10
    Симпатии:
    0
    Пол:
    Мужской
    Драсти форумчане, странное дело установил xgallery 1.9.2 до этого стояла 1.9.1 все достаточно не плохо работало...., после непонятных манипуляций перестали отображаЦо фото\картинки в админке (при работе с галлереей) показывает лишь рамки от картинок.... так же и при самом просмотре рамки и все тут ...., пробывал переставить все полностью, безуспешно :( http://crank.dlinkddns.com/index.php?option=com_xgallery&view=single&catid=2:category&id=1:collection&Itemid=55 при нажатии на квадратик, картинка открывается в новом окне, еще вчера все работало отлично ...
    может кто то посоветует что ? или галерею нормальную...
    дано:
    Платформа: Linux crank.com 2.6.34.7-61.fc13.i686 #1 SMP Tue Oct 19 04:42:47 UTC 2010 i686
    Версия MySQL: 5.1.51
    Сравнение БД: utf8_general_ci
    Версия PHP: 5.3.3
    Веб-сервер: Apache/2.2.16 (Fedora)
    Интерфейс веб-сервер -> PHP: apache2handler
    Версия Joomla: Joomla! 1.5.21 Stable [ senu takaa ama wepulai ] 08-October-2010 18:00 GMT
    User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.7 (KHTML, like Gecko) Chrome/7.0.517.44 Safari/534.7

    За ранее спсб
     
  11. Offline

    7G6QP2Zc Недавно здесь

    Регистрация:
    25.10.2010
    Сообщения:
    10
    Симпатии:
    0
    Пол:
    Мужской
    забыл добавить что при просмотре содержимого папок через сайт> медиа менеджер все отображаеЦо корректно :(
     
  12. Wild Tiger
    Offline

    Wild Tiger Недавно здесь

    Регистрация:
    14.07.2008
    Сообщения:
    190
    Симпатии:
    11
    Пол:
    Мужской

Поделиться этой страницей

Загрузка...