FireBoard и Missus проблемы с кодировкой

Тема в разделе "Fireboard", создана пользователем Azazello, 18.11.2007.

  1. Azazello
    Offline

    Azazello Недавно здесь

    Регистрация:
    24.03.2007
    Сообщения:
    190
    Симпатии:
    4
    Пол:
    Мужской
    Установил в Fireboard (1.19RE Adeptus) интеграцию c Missus (1.1). При попытке отправить личное сообщение пользователю в поле "Тема" кодировка превращается в "Форум: Ïåðâà ÿ ГІГҐГ¬Г". Спасите-помогите перекопал половину файлов и никаких проблесков в умУ ...где искать дальше?.
     
    Последнее редактирование: 18.11.2007
  2.  
  3. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
    Ответ: FireBoard и Missus проблемы с кодировкой

    А при установке локализации Fireboard 1.0.3? Кроме того возможно это проблема компонента личных сообщений, а не форума.
     
  4. Azazello
    Offline

    Azazello Недавно здесь

    Регистрация:
    24.03.2007
    Сообщения:
    190
    Симпатии:
    4
    Пол:
    Мужской
    Ответ: FireBoard и Missus проблемы с кодировкой

    Fireboard 1.0.3 - все тоже самое, смущает собственно такая кодировка "Ïåðâà ÿ ГІГҐГ¬Г" , а не как в большинстве случаев - "Ìåññàãà èç ïðîôèëÿ" когда мессага отправляется по клику на нике из любого другого компонента.
    Это и так понятно что Missus во всем виноват который привязан к одной кодировке, а не подхватывает любую. Вопрос где копать и что именно в Fireboard копать, что бы его привести к чему-то внятному вроде - "Ìåññàãà èç ïðîôèëÿ" :)
    Уж больно влюбились все в эту Missus в локальной сетке (хочется довести ее до ума). Просто если копать и править Missus так уж надо было бы видеть какую-то единую проблему. Кстати если посылать мессаги просто (не по кликам на никах), а средствами самой PMS-ки то кодировка заголовков в норме.
     

Поделиться этой страницей

Загрузка...