Не отображаються картинки

Тема в разделе "Начало работы с Joomla (для начинающих)", создана пользователем Aaz, 19.11.2007.

  1. Offline

    Aaz Недавно здесь

    Регистрация:
    19.11.2007
    Сообщения:
    3
    Симпатии:
    0
    При предпросмотре сайта не отображаются картинки jpg больше 23 Кб. С другими форматами немного другие цифры, но проблема та же. Кто ни будь помогите плз.

    З.Ы. При установке нового шаблона все картинки больше «неположенного размера» тоже пропадают…
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Не отображаються картинки

    Aaz, ничего себе)) Что за хостинг?) Что за чудо?)
     
  4. Offline

    Aaz Недавно здесь

    Регистрация:
    19.11.2007
    Сообщения:
    3
    Симпатии:
    0
    Ответ: Не отображаються картинки

    ЛокалХостинг... В инет я еще ничего не выставлял... просто предпросмотр у себя на компьютере...
    Версия Джомлы - Ravenswood-JS-1[1].0.12.1_RE
     
  5. Offline

    Liova01 Недавно здесь

    Регистрация:
    04.06.2006
    Сообщения:
    19
    Симпатии:
    1
    Пол:
    Мужской
    Ответ: Не отображаються картинки

    Хе. У меня вообще картинок не видно. Но с другой машины. Всю репу исчесал уже.
     
  6. Offline

    Aaz Недавно здесь

    Регистрация:
    19.11.2007
    Сообщения:
    3
    Симпатии:
    0
    Ответ: Не отображаються картинки

    уже разобрался. Ravenswood уже удалил, установил Джомлу на Денвере. Уже все работате идеально - делаю сайт ;)
     
  7. Offline

    Tom Недавно здесь

    Регистрация:
    30.09.2008
    Сообщения:
    4
    Симпатии:
    0
    У меня Joomla 1.5.7 + VirtueMart. Поставил на локалхост, настроил структуру, забил данные (пользователи, товары и т.д). Хотел выложить для общего доступа на своем компе. В configuration.psp исправил live_site = '' на live_site = 'http://xxx.xxx.xxx.xxx/Joomla/'(мой ип). При заходе с моего компа пропали "плюсики" в дереве категорий магазина, а при заходе с внешнего ип пропали всекартинки виртуйМарта, причем картинки самой Джумла и весь функционал (в т.ч админка) работают адекватно. Помогите решить проблему или отправьте меня в какую-нибудь тесу форума, где рассказывается как расшарить сайт на рабочей станции, а не копировать на сервер, причем для версии 1.5.7. Зарание спасибо!
     

Поделиться этой страницей

Загрузка...