Кракозябры при голосовании в статье в К2

Тема в разделе "K2", создана пользователем matiss, 17.09.2010.

  1. matiss
    Offline

    matiss Недавно здесь

    Регистрация:
    27.01.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте уважаемые форумчане.
    Столкнулся с очередной проблемой - на форуме ответа не нашёл, а посему следующее:
    - при голосовании в статье результат отображается кракозябрами (см. скриншот), при последующей перезагрузке страницы - всё нормально, русский текст. кто-нибудь может подсказать в чём дело. Файлы ru-RU перепроверил. все в кодировке UTF-8.
     

    Вложения:

    • k2_1.jpg
      k2_1.jpg
      Размер файла:
      4.3 КБ
      Просмотров:
      9
    • k2_2.jpg
      k2_2.jpg
      Размер файла:
      3.7 КБ
      Просмотров:
      7
  2.  
  3. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
    Это из-за ajax. Со стандартным шаблоном такая же проблема? Какая версия K2?
     
  4. matiss
    Offline

    matiss Недавно здесь

    Регистрация:
    27.01.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    K2 - v2.3, шаблон рокетовский
    на стандартном rhuk_milkyway то-же самое. Интересно, как люди решают эту проблемму?:(

    PS. А на этом сайте всё работает, специально сейчас проверил, и прокрутка стандартная К2 при добавлении комментария работает и вверх и вниз, а у меня при задействовании интеграции JComments c K2 прокрутка сверху вниз перестаёт работать, снизу вверх работает нормально (извиняюсь что не по теме)
     
    Последнее редактирование: 19.09.2010
  5. Лат
    Offline

    Лат Звоните 8 (905) 778-52-44

    Регистрация:
    31.01.2007
    Сообщения:
    1 751
    Симпатии:
    113
    Пол:
    Мужской
  6. Offline

    botanist специалист

    Регистрация:
    15.02.2009
    Сообщения:
    461
    Симпатии:
    49
    Пол:
    Мужской
    AddDefaultCharset utf-8
     
  7. matiss
    Offline

    matiss Недавно здесь

    Регистрация:
    27.01.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Лат:
    Рейтинг нужен.
    Плагин пощупаю.

    botanist: Если я правильно понял, то нужно переименовать файл htaccess.txt в .htaccess , добавить в
    него строку AddDefaultCharset UTF-8 и очистить кэш браузера - помогло!
     
    Последнее редактирование: 03.10.2010
  8. Offline

    Nikolay88 Недавно здесь

    Регистрация:
    17.11.2010
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Таже проблема уже на протяжении месяца немогу онять в чем же делооооо!!!!
    помогите кто может .... исправление файла не помогло кешу тоже помыл
     

    Вложения:

    • krakosss.jpg
      krakosss.jpg
      Размер файла:
      107.4 КБ
      Просмотров:
      19
  9. Offline

    pisklov74 Недавно здесь

    Регистрация:
    26.03.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо!!! Помогло :)
     

Поделиться этой страницей

Загрузка...