На этапе установки после обновления Denver не запускается Joomla

Тема в разделе "Установка и обновление Joomla!", создана пользователем dvijka.ru, 24.09.2010.

  1. Offline

    dvijka.ru Недавно здесь

    Регистрация:
    23.09.2010
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Если честно недолго пытался подобную тему, но быть может и не зря что недолго. Вобщем помогите - установил компоненты Джумла и Денвер, создал локальный диск z, на него после распаковки их rar переместились файлы Джумла, затем - рестарт Денвер, после чего я должен был ввести пробное имя сайта в браузере (опера), как в папке home на диске z, однако при вводе этого имени ничего не происходит - джумла не запускается, срабатывает обычный поисковик.
    Надеюсь понятно всё описал) У кого есть опыт такой проблемы - спасибо вам за ответ!;)
     
  2.  
  3. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
  4. Offline

    dvijka.ru Недавно здесь

    Регистрация:
    23.09.2010
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Путь файлов таков:

    мой компьютер/ локал.диск z/ home/ dvijka/ www/ - сюда я распаковал файли joomla csm из архива. Файлы в папке www появились, затем нажал "рестарт денвер", прога перезагрузилась. Затем я должен был ввести в браузер название рабочей папки с данными моего будущего сайта - папка называется dvijka. Ввожу это слово в адресную строку без точек и пробелов - и ничего. Вроде бы дальше уже должен запуститься CSM, но этого не происходит.

    :(
     

Поделиться этой страницей

Загрузка...