Joomla 1.0 Проблема с параметрами модулей

Тема в разделе "Начало работы с Joomla (для начинающих)", создана пользователем Михаил Белов, 22.11.2007.

  1. Offline

    Михаил Белов Недавно здесь

    Регистрация:
    22.11.2007
    Сообщения:
    6
    Симпатии:
    0
    Здравствуйте!
    Имеется сайт на Joomla 12LE. После переноса на хостинг (на локале было и есть все ОК) в разделе Параметры исчезли формы с настройкой параметров, т. е. осталась 1 форма-окно, в котором построчно перечислены все параметры по принципу "параметр=значение", соответственно, свалились пункты добавления меню (там все варианты выбора - блоги, таблицы и т.д. - все свалены в одну таблицу без указания названий).
    Установил чистый дистрибутив Joomla 12LE - та же картина.
    Высказывалось подозрение, что это настройки xml на хостинге.
    У хостера (Славхост) в разделе MIME присутствует xml-тип.
    Поиск в интернете и на форумах джумла ничего не дал. Похожий вопрос был на joomlaforum? но ответа пока нет.
    Хостер то же пока молчит, как рыба об лед...
    Иссякли знания, подскажите, где хоть копать.
     
    Последнее редактирование модератором: 25.11.2008
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Проблема с параметрами модулей

    Дай доступ в админку. Любой не привилегированный пользователь в группе админов. Или скриншот показывай.
     
  4. Offline

    Михаил Белов Недавно здесь

    Регистрация:
    22.11.2007
    Сообщения:
    6
    Симпатии:
    0
    Ответ: Проблема с параметрами модулей

    Dead Krolik, romanoff.my3w.ru Krolik (права админа)
     
    Последнее редактирование: 23.11.2007
  5. sectus
    Offline

    sectus специалист

    Регистрация:
    19.04.2006
    Сообщения:
    1 210
    Симпатии:
    46
    Пол:
    Мужской
    Ответ: Проблема с параметрами модулей

    Забавно... только все-таки найди как в личку пароль отправить(треугольник показывает вниз около ника)... а пароль сотри...
     
  6. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Проблема с параметрами модулей

    Так, пароль убери.

    Вообще говоря странно. Конфиг не увидел, а вот менюхи заценил. Пока что идей нет. Даже намеков :(
     
  7. Offline

    Михаил Белов Недавно здесь

    Регистрация:
    22.11.2007
    Сообщения:
    6
    Симпатии:
    0
    Ответ: Проблема с параметрами модулей

    Спасибо, что глянули. Пароль убрал.
    У dead krolik теперь все права.
    Новый пароль отправлю в личку (если получится...)
    Надо учиться работать с форумом, увы мне...

    Добавлено через 22 минуты
    В личку зайти не могу, пароль отправил на мэйл с сайта dead krolik
     
    Последнее редактирование: 23.11.2007
  8. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Проблема с параметрами модулей

    Попробую, но не факт.
     
  9. Offline

    Михаил Белов Недавно здесь

    Регистрация:
    22.11.2007
    Сообщения:
    6
    Симпатии:
    0
    Ответ: Проблема с параметрами модулей

    А вот и саппорт славхостовский прорезался...
    Fri Nov 23 18:44:54 2007 (MSK)
    Здравствуйте!
    Попробуйте сейчас.
    С уважением,

    Попробовал - не полегчало
    Чуть позднее:
    Fri Nov 23 21:19:26 2007 (MSK)
    Здравствуйте!
    Пожалуйста, подождите немного, в ближайшее время будет испралено.
    С уважением,

    Что бы это значило?
     
  10. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Проблема с параметрами модулей

    А кто знает. Мож правда их косяки. Я такого еще не видел.
     
  11. Offline

    Михаил Белов Недавно здесь

    Регистрация:
    22.11.2007
    Сообщения:
    6
    Симпатии:
    0
    Ответ: Проблема с параметрами модулей

    Зашел на сайт - все работает. Без объяснения причин. То же вчера нашел на Joomlaforum. Скриншот - копия моих проблем. Там это связывают с апдейтом Апача.
    Зато теперь полезли проблемы, связанные с переездом на хост.
    Не любят компоненты миграций...
    Всем успехов!
    Тема закрыта.:)
     
  12. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской

Поделиться этой страницей

Загрузка...