Joomla 1.5 после миграции с 1.0 на 1.5.20 пропали SEF/ЧПУ ссылки

Тема в разделе "Установка и обновление Joomla!", создана пользователем kalash-serg, 24.10.2010.

  1. Offline

    kalash-serg Недавно здесь

    Регистрация:
    30.08.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Доброго времени суток!

    Прошу помочь мне с проблемой. !

    Сделал миграцию с Joomla 1.0 на 1.5.20, на 1,0 стояли ЧПУ, после перехода уже не отображаются.:'(

    При попытке включить их стандартным способом (из "Общих настроек") сайт перестает работать в смысле, что отображается только главная страница. Кликаешь куда-либо еще в менюшке, и все равно попадаешь на главную.

    Подскажите, пожалуйста, как это поправить.

    P.S.: В joomla 1.0 чпу были реализованы стандартным способом, то есть так же через "Общие настройки".
     
    Последнее редактирование: 24.10.2010
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    Плагин обратной совместимости ссылок включен? Как выглядят ссылки менюшек?
     
  4. Offline

    gessle Недавно здесь

    Регистрация:
    27.12.2009
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    у меня нечто похожее, только ЧПУ не хотят работать, если не ставишь на локале, по моему проблема в этом
     
  5. Tureckiy
    Offline

    Tureckiy специалист

    Регистрация:
    11.04.2009
    Сообщения:
    423
    Симпатии:
    30
    Пол:
    Мужской
    .htaccess присутствует?
     

Поделиться этой страницей

Загрузка...