Joomla 1.5 проблема с отображением на новом хостинге

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем igorrt, 03.11.2010.

  1. igorrt
    Offline

    igorrt Недавно здесь

    Регистрация:
    31.07.2007
    Сообщения:
    146
    Симпатии:
    9
    Пол:
    Мужской
    Доброго времени суток всем)

    Проблема в следующем: переношу сайт с одного хостинга на другой. Файлы скачал со старого и закачал на новый по фтп, бэкап базы сделал с помощью Sypex Dumper 2.0.6 и залил базу на новый хостинг.

    После чего решил проверить работоспособность на новом хостинге и обнаружил, что корректно отображается только главная страница, на остальных страницах летит разметка (скорее даже шаблон не поддерживается).

    В приложениях скрины (с пометкой IE - скрины из Internet Explorer 8.0, два других из Mozilla).

    P.s.: на новом хостинге не все картинки с сайта залиты поэтому просто рамки высвечиваются на скринах.

    Прошу помочь советом!!! Так из-за этой проблемы торможу с переездом на новый хостинг.

    на форуме нашел тему с похожим названием - http://joomla-support.ru/showthread.php?t=15212 - но не совсем понял что прописать надо в параметре "Live site", если это может помочь моей проблеме.
     

    Вложения:

    • normal.jpg
      normal.jpg
      Размер файла:
      65.3 КБ
      Просмотров:
      6
    • no_normal.jpg
      no_normal.jpg
      Размер файла:
      42.5 КБ
      Просмотров:
      4
    • normal_IE.jpg
      normal_IE.jpg
      Размер файла:
      73.5 КБ
      Просмотров:
      5
    • no_normal_IE.jpg
      no_normal_IE.jpg
      Размер файла:
      36.8 КБ
      Просмотров:
      4
  2.  
  3. Sam-vdv
    Offline

    Sam-vdv Недавно здесь

    Регистрация:
    08.09.2010
    Сообщения:
    146
    Симпатии:
    8
    Пол:
    Мужской
    скорее всего это проблема с путями до изображений....
     
  4. igorrt
    Offline

    igorrt Недавно здесь

    Регистрация:
    31.07.2007
    Сообщения:
    146
    Симпатии:
    9
    Пол:
    Мужской
    до каких изображений? до шаблона? картинки на основной странице умышленно не загружены на хостинг...
     
  5. igorrt
    Offline

    igorrt Недавно здесь

    Регистрация:
    31.07.2007
    Сообщения:
    146
    Симпатии:
    9
    Пол:
    Мужской
    еще заметил один интересный момент: если на главной странице нажать любую ссылку - переходит на нужную страницу (правда шаблон слетает), а если с полученной страницы нажать дальше (след.ссылку), то в url добавляется еще один index.php - то есть выглядит это след образом:

    при нажатии на первую ссылку - - http://мой сайт.ru/index.php/ссылка№1
    при нажатии с открытой страницы на след.ссылку - - http://мой сайт.ru/index.php/index.php/ссылка№2

    итак index.php подставляется при нажатии на каждую последующую ссылку...
     
  6. Sam-vdv
    Offline

    Sam-vdv Недавно здесь

    Регистрация:
    08.09.2010
    Сообщения:
    146
    Симпатии:
    8
    Пол:
    Мужской
    здесь однозначно нужен совет гуру...%)
     
  7. igorrt
    Offline

    igorrt Недавно здесь

    Регистрация:
    31.07.2007
    Сообщения:
    146
    Симпатии:
    9
    Пол:
    Мужской
    гениальнО )))
     
  8. igorrt
    Offline

    igorrt Недавно здесь

    Регистрация:
    31.07.2007
    Сообщения:
    146
    Симпатии:
    9
    Пол:
    Мужской
    проблема решена!!! ссылка в моем первом посте - решение проблемы, просто повнимательней прочитал! всем спасиба!!!
     

Поделиться этой страницей

Загрузка...